1. AC Question's Avatar
    I had this problem with my Moto G 2013 (xt1032). I was installing a ROM with TWRP but, unfortunately, the process failed. I decided to leave TWRP and proceed into recovery mode in order to install the stock rom by adb. Right before leaving TWRP, a pop up showed up saying "No OS installed. Are you sure you wish to proceed?" After that, the phone turned off, and I tried going into recovery mode (vol -, power button), and it wasn't working. That was when I found out my phone was dead. I've tried to hold the vol - and the power button for like 2 min and it didn't work. I have also tried the "blank-flash.bat" method but it didn't work as well because there is no OS installed on my phone. I have done lots of research on pushing a ROM but I don't really think that is going to work. If any of you guys can help me on this I would be really glad because I really loved this device. Thanks! (forgot to mention that my PC recognizes my phone and that every time I connect my phone to the USB cable, the LED blinks and every time I hold the power button for 6 seconds, the LED blinks and I think the phone restarts or something.) Finally, thanks for opening my thread and for helping me!
    10-29-2016 06:33 PM
  2. Golfdriver97's Avatar
    Welcome to the forums. Can the device boot into the bootloader?
    belodion likes this.
    10-30-2016 08:49 AM
  3. Lumilio's Avatar
    Thank you for the help I surprisingly were able to fix it with a tutorial . I don't know why, but this time the method worked! Thank you for helping me anyway.
    Golfdriver97 likes this.
    10-30-2016 09:00 AM
  4. Golfdriver97's Avatar
    Glad you got it working again. See you around the forums.
    10-30-2016 09:52 AM
  5. justin156's Avatar

    My moto G has got the same problem, but I can not find any fixes. Can you tell me how you unbricked your phone?

    11-21-2016 02:00 PM

Similar Threads

  1. Replies: 7
    Last Post: 10-30-2016, 02:33 PM
  2. my s4 is overheating and draing batery very fast
    By Argis Avdylaj in forum Ask a Question
    Replies: 2
    Last Post: 10-29-2016, 06:36 PM
  3. My Samsung Galaxy 5s is not supporting my music
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-29-2016, 05:50 PM
  4. Replies: 0
    Last Post: 10-29-2016, 05:47 PM
  5. Replies: 0
    Last Post: 10-29-2016, 05:34 PM