1. AC Question's Avatar
    So here's the gist. My s4 has been rooted for a while and very recently while removing some apps and bloatware I decided to remove the "Help" app since it seemed useless. I think I messed my phone up by doing that because by then my s4 would randomly give me the black screen of death or get stuck in a boot loop. To fix these problems I would take out the battery and hold the power button for a minute, or clear cache from the boot loader menu or reboot in safe mode which would inexplicably fix my phone normally for some reason. But all these options only temporarily fixed my phone and it would just continue with the same problems (Boot loop, black screen of death, etc).

    I eventually resorted to factory resetting my phone, all though not the conventional way At first I tried decrypting my s4 but my stupid usb cord stopped being recognized by my pc and that screwed up the decryption so my phone factory resetted itself on it's own pretty much. Now I'm having trouble getting to the boot loading screen but I can get to the download/odin screen.

    I looked up online and different guides told me the last resort is to do something called an emergency firmware recovery. I looked up on youtube what to do, tried using Kies but Kies said it doesn't support the s4. I then tried using Smart Switch but when I get to the screen where it tells me to enter my serial number, I enter it and it tells me that I'm entering the wrong serial number, even though I triple checked what it is! I google searched if other people were having this problem with smart switch and other people are having similar problems as I am. I'm running out of ideas on how to save my phone. I don't think it's a hardware problem because I haven't dropped my phone very recently. Does anyone have any ideas on what I can do next?
    10-30-2016 08:14 PM

Similar Threads

  1. Replies: 40
    Last Post: 11-22-2017, 11:05 AM
  2. Is this a screen problem or something else ?
    By AC Question in forum Ask a Question
    Replies: 5
    Last Post: 11-01-2016, 11:48 AM
  3. Replies: 3
    Last Post: 10-31-2016, 12:57 AM
  4. I have an metro pcs k7 nd I can't find my URL?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-31-2016, 12:45 AM
  5. Replies: 3
    Last Post: 10-31-2016, 12:06 AM
LINK TO POST COPIED TO CLIPBOARD