1. AC Question's Avatar
    This is driving me batty, and has happened on both Z580CA units I've had (the first one had a potentially-related hardware issue and Asus replaced the unit.)

    Plug unit into wall adapter, and the unit starts to recharge. (Icon changes, battery percentage increases, etc.) If I use the unit to do almost anything, the battery starts to drain. Slowly for low-intensity applications (simple games, non-video/low data web browsing, simple apps), and up to 25% an hour with higher resource requiring applications. Every app and the OS was current as of last night, but that's never really had any effect.

    I've disabled all widgets and live updating icons, turned off WiFi, Bluetooth, and Location Service/GPS, marked disable-all for autorun, turned off push notifications, use a static wallpaper, regularly close all background applications, set Power Saver mode to Ultra-Savings mode, disabled the Google App (so it isn't listening for anything), manually killed unused applications, set the display to minimum brightness, turned off sound, and tried nearly every reasonable piece of advice I can find on how to save battery life, and the drain-while-charging continues. I've tried factory re-sets and the like as well -- the only thing I've not done that might help is root the device and manually start killing actual processes and changing configuration scripts.

    Is this only me, or does the device simply use more power than the USB cable can provide? Or is there something so blindingly obvious that I totally missed it in trying to stop the drain?
    11-01-2016 10:51 PM
  2. bpambrose's Avatar
    go to settings select wifi then press on the three dots in top right hand corner> then select advanced> select Wi-Fi on during sleep and select never. It helped me.
    12-17-2016 11:16 AM
  3. Rukbat's Avatar
    The charge to the battery is the amount of current the tab is designed to draw minus the amount of current the tab is using at the moment. If it's using more current than it can draw, the battery supplies the rest - meaning that it discharges. Considering that it's 18 months old, have you been recharging it when it gets down to 40%-50%? If you drop it much below that, you're shortening its life - to the point that, after 18 months, the battery could need replacement. (Lithium batteries are not deep-discharge devices. The only advantage to them is that lithium is the lightest metal in existence - and you don't want to be carrying 5 pounds of lead around to power your phone.)
    12-17-2016 04:09 PM
  4. Laurence Goldman's Avatar
    Same thing is happening to me. After 9 months if perfect function, battery has started to slowly drain from 100% while plugged in. If I power off, returns to 100%. I had an Asus Nexus 7 2012, which I had to throw away because this same issue made the tablet unusable. Apparently Asus hasn't figured it out. The same problem has migrated to Zenpad 8. If this isn't addressed, and Asus doesn't take responsibility this will be the last Asus product I ever buy.

    I'm in the middle of a 9 month SE Asia trip and rely on the product for everything: phone calls, hotel bookings, flights, entertainment, mail. The product has been perfect in every respect, except for the beginnings of a repeat battery nightmare. I've been thru this once: factory reset, installing earlier Android, using every power saving trick. It's Asus hardware period. Until they figure this out, they should give a new tablet yearly.
    11-21-2017 10:01 PM

Similar Threads

  1. Replies: 2
    Last Post: 11-02-2016, 01:32 PM
  2. Replies: 2
    Last Post: 11-02-2016, 04:47 AM
  3. does the nexus 5x require a Fi sim card
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-02-2016, 04:45 AM
  4. My phone is notifying when nothing is there
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-01-2016, 10:48 PM
  5. Replies: 1
    Last Post: 11-01-2016, 10:12 PM