1. AC Question's Avatar
    Hello

    So I have a Samsung J5 and I was quite happy with it being on Lollipop. Now that Marshmallow seems to have downloaded itself, I hate it.

    For example, before I could click on a link in a text msg and it'd open in Firefox. Now if you do this, some silly window opens first but I can open it in firefox if I select the options and choose "open in browser".

    Is there anyway to stop this, or even better go back to Lollipop.

    Many Thanks
    11-02-2016 02:20 PM
  2. the tall guy's Avatar
    Hi, when this "silly" window pops up it should give you the option to set the task as "once" or "always" i.e set to open in FireFox always - do you have this option?

    If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Android Central.
    Laura Knotek likes this.
    11-04-2016 08:57 AM

Similar Threads

  1. Music Transferred from iPhone to Google Pixel not playing
    By chowna in forum Google Pixel & Pixel XL
    Replies: 5
    Last Post: 01-03-2017, 09:44 PM
  2. Replies: 1
    Last Post: 12-19-2016, 06:52 PM
  3. Moisture detected notice in error
    By SpikedKnight in forum Samsung Galaxy S6 active
    Replies: 3
    Last Post: 12-03-2016, 01:50 AM
  4. Samsung Gear S watch, Gear Manager not working on my Pixel XL
    By Ayo Taylor-Dixon in forum Samsung Gear S
    Replies: 1
    Last Post: 11-14-2016, 09:54 AM
  5. can not open text
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-02-2016, 04:38 PM
LINK TO POST COPIED TO CLIPBOARD