1. AC Question's Avatar
    Would like to buy a car and use my One Plus, One for Google Auto, but Google says must have Lollipop 5.0 or higher operating system. Can my 1+1 phone OS be modified in anyway to use Android Auto?
    11-04-2016 06:25 AM

Similar Threads

  1. how to reinstall google package after a hard reset?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 11-06-2016, 02:44 PM
  2. Replies: 1
    Last Post: 11-04-2016, 05:59 AM
  3. Do Microsoft Word app use tts function
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 11-04-2016, 05:54 AM
  4. Gallery "Auto Adjust" feature
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 11-04-2016, 03:49 AM
  5. Replies: 0
    Last Post: 11-03-2016, 11:59 PM
LINK TO POST COPIED TO CLIPBOARD