1. AC Question's Avatar
    Galaxy S4 SGH-I337 AT&T.I rooted this phone through Odin mode. I knew everything went well when it showed PASS. Now the problem was when the phone tried to reboot, it got stuck on black screen with word SAMSUNG, Unlocked Padlock and Custom. I've tried V up,H Key and Power buttons but it brings up this two blue words>RECOVERY BOOTING....at the left top corner and the screen SAMSUNG, Unlocked Padlock and Custom. The phone was working before i rooted it. The phone won't turn on but it can go on download mode. One more thing. The computer is recognizing the phone as a modem.I used this Firmware [I337UCUAMDL_I337ATTAMDL_HOME.. I've tried also removing the battery and pressing the power button.
    Please any suggestions and advice will be of help and appreciated. I have rooted SM-J710K,G Mega I9200 and SM-N900K with no issues. Thanks guys.
    11-06-2016 09:52 AM
  2. Rukbat's Avatar
    Evidently something didn't "go right". Flash the stock ROM back. You don't say how you rooted it, but evidently that root method doesn't work with that phone running that ROM - so find one that does. (It's not enough that the method works on the model phone, it has to work on the version of the ROM you're running - and the date of the kernel could make a difference.)
    11-06-2016 01:50 PM

Similar Threads

  1. Replies: 1
    Last Post: 11-08-2016, 05:16 AM
  2. Replies: 4
    Last Post: 11-06-2016, 04:45 PM
  3. Why isn't my Kingoroot working
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-06-2016, 01:53 PM
  4. What do i do? My account got cancelled.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-06-2016, 10:13 AM
  5. Share contacts between two android phones
    By david21pg in forum Samsung Galaxy S7
    Replies: 1
    Last Post: 11-06-2016, 08:39 AM