1. jmcinvale's Avatar
    Worked fine ever since I got the phone then the phone screwed up and on that phone I could not write to the sd card after that.

    I then installed the motherboard from one I got just for the display a year ago because the phone finally bit the dust and same problem.

    Even the camera app which can save to the sd card won't write to it.

    Does this mean I have to format the card or is there something else wrong or is there a setting I need to change?

    I've even tried several file explorer apps and no dice.
    11-08-2016 01:54 AM
  2. Rukbat's Avatar
    One app can't write to a folder on the card that's owned by another app. Bear that in mind when you try to figure out the problem. The only "folder" that any app can writ to - and it can only create folders there - is the root of the SD card. (So have the camera app create its own folder and it should work after that.)
    11-08-2016 04:30 PM

Similar Threads

  1. Transfer Cable Work Pixel to Pixel?
    By kenorian in forum Google Pixel & Pixel XL
    Replies: 3
    Last Post: 12-05-2016, 09:05 AM
  2. Not able to connect my lenovo mobile with tv via usb
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-08-2016, 04:32 PM
  3. Replies: 1
    Last Post: 11-08-2016, 04:01 AM
  4. Replies: 2
    Last Post: 11-08-2016, 03:59 AM
  5. in android studio asensor_createeventqueue callback function is not called
    By Shivani Patel2 in forum Legacy Android & Other OS's
    Replies: 0
    Last Post: 11-08-2016, 01:45 AM