1. AC Question's Avatar
    The wifi only connects to my home router (Belkin N450 dual band) once in a very long while and after much badgering or completely by surprise. It gets stuck on obtaining IP address, goes back to "saved," or it connects with no Internet access (exclamation next to the wifi symbol). Or, it says configuration failure issue. I've tried changing it to static IP, and if changed to Auto it connects with no Internet access. I've tried entering the PIN and also the WPS button on my router. If it ever connects to the network it's without Internet access. It will connect sometimes to unsecured wifi outside the home, and other times it will connect with no Internet access.

    The blue tooth paired with my car and my earpiece once, and never again, and the button on the phone keeps turning to the off position. Neither the car nor the earpiece show as a saved device.
    11-16-2016 07:12 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Review this guide: http://forums.androidcentral.com/amb...-problems.html. The first things I'd do are to reboot the router, and then see if the wi-fi channel it's using is congested -- if so, change the wi-fi channel.
    11-17-2016 02:04 AM

Similar Threads

  1. Fierce 4 random notification and headphone jack
    By kbaglio in forum Alcatel Android Phones
    Replies: 1
    Last Post: 11-28-2016, 08:15 AM
  2. Replies: 1
    Last Post: 11-18-2016, 05:05 AM
  3. Replies: 1
    Last Post: 11-18-2016, 05:03 AM
  4. Replies: 1
    Last Post: 11-18-2016, 05:01 AM
  5. Samsung Galaxy S5 AT&T Boot Issues
    By Lok11 in forum Samsung Galaxy S5
    Replies: 5
    Last Post: 11-17-2016, 08:37 PM
LINK TO POST COPIED TO CLIPBOARD