1. AC Question's Avatar
    Son's Samsung SGH-i437 is caught in a bootloop that has about a 35-45 second interval. The device is rooted. Clock is locked as of 14 October 16 at 2230hours. I can boot into CWM Recovery with out a problem. Pulled the microSD card and SIM card. When in Recovery I've tried every option Wipe cache, wipe data, wipe davlik cache, format data, factory reset/restore all to no avail. I've also tried flashing new image via recovery (install zip from storage/sd card) also fails.

    I haven't tried using ADB as yet. There is only about 500mb open on the 4 GB device.
    What should I try next? Trash can or recycling seems to be the likely outcome at this point,
    11-17-2016 02:39 PM

Similar Threads

  1. How to fix blurry photos?
    By Jezza819 in forum LG G4
    Replies: 23
    Last Post: 11-29-2016, 12:08 PM
  2. SMS in car notifications wont stop!
    By webtech9 in forum Google Pixel & Pixel XL
    Replies: 2
    Last Post: 11-18-2016, 07:10 AM
  3. Replies: 1
    Last Post: 11-17-2016, 05:29 PM
  4. Replies: 1
    Last Post: 11-17-2016, 02:37 PM
  5. My tablet won't get to the revovery menu.
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 11-17-2016, 01:32 PM