1. AC Question's Avatar
    Hi how are you? I'm Edward I have a problem with my Asus Zenfone 2 laser ze500kl I tried to Root my Asus phone I flashed TWRP to Install SuperSU I installed SuperSU and it didn't rooted, after that my WI-FI went blank didn't worked, then I went to Recovery mode to Install the UL-ASUS_Z00E-WW- which one I downloaded from www.asus.com the original ROM when I click to install UL-ASUS_Z00E-WW- it says E: Zip signature verification failed: 1 but I can install the SuperSU from recovery mode to see if any Zip will install, the SuperSU did but the UL-ASUS_Z00E-WW- didn't installed. When I go to Reboot System my Asus zenfone 2 laser ze500kl it won't start up it shows the Asus logo and vibrating and my phone can't turn on, now I can use my phone just in Fastboot mode and Recovery mode nothing else can use it. When I go to Reboot System it says No OS Installed! I can't install the firmware from ADB Sideload because into the firmware zip there is no fastbooot.img and recovery.img I only can see the boot.img in it. I will appraciate it very much if you can help me to solve the problem E: Zip signature verification failed: 1 and to make my phone to work again, I'm not English man I hope you will understand my problem
    11-21-2016 03:04 PM

Similar Threads

  1. Asus Chromebook flip or Acer R11?
    By Fcosdm in forum Chromebooks
    Replies: 2
    Last Post: 11-27-2016, 08:09 PM
  2. Replies: 1
    Last Post: 11-20-2016, 09:57 PM
  3. How to see ASUS tablet bootloader options
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 11-20-2016, 12:17 PM
  4. Time is wrong on emails received asus ZenPad
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-17-2016, 05:11 AM
  5. Replies: 0
    Last Post: 11-11-2016, 10:08 PM