1. AC Question's Avatar
    Hello every one. I have bought a phone . I know it is Chinese . it has HTC mark behind . MODEL is O9. no information about phone in internet , BOX of phone says it is but nothing here .
    From XDA developers I ve learned some adb codes. fastboot. adb drivers is ok. usb debug / oem unlock is switched on.
    Downloaded all in one tool. UNLOCKED my boot loader (fastboot oem unlock) every thing is ok. Then tried to flash my recovery to TWRP . it says flash success.
    I have to press volume up and power key to open menu .it says (volume up to select down is ok). then what I see? I can not enter recovery any more . Phoe is working ok.
    I ve downloaded several recovery.img . now I completely can not access recovery.
    even I don't know how to find its original stock recovery. it different. tried some stocks. flashes succeed but no recovery.

    Through recovery I wanted install root . but I have stopped .

    Battery is not removable and can not put sd card. I have tried.

    Tried kingroot kingoroot . root genius for PC.
    it says your ohine is solid to root , every thing fails.
    any idea?
    11-25-2016 07:59 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. I would try flashing TWRP again. Otherwise, does XDA have a stock recovery for you to reflash?
    11-25-2016 08:34 AM

Similar Threads

  1. Replies: 4
    Last Post: 12-19-2016, 06:47 PM
  2. Replies: 3
    Last Post: 11-25-2016, 10:11 PM
  3. Replies: 2
    Last Post: 11-25-2016, 03:58 PM
  4. files not showing on the phone and exists as a used space
    By maiskhader in forum Samsung Galaxy Note 2
    Replies: 5
    Last Post: 11-25-2016, 02:35 PM
  5. My S6 predictive text is on but it is not working.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-25-2016, 07:45 AM