1. AC Question's Avatar
    I am trying to have a bit of a news blackout, yet my phone is constantly sending me notifications of 'Breaking news'. These come from an app that I have never downloaded and can't even find on my phone: UpDay. When I click on the notification, I have access to the full news story in the app, and every time I go to 'settings> notifications > off'. Yet a few hours later there's another notification, and the switch has been turned on again... It's utterly infuriating. I even tried downloading and installing the app from the Play store, and then deleting and uninstalling it to see if that helped, but still no joy.

    How am I supposed to get rid of it when the phone doesn't even seem to register that it exists? Endless googling hasn't offered an answer. Please help!
    11-25-2016 09:05 AM
  2. anon(632115)'s Avatar
    This was my first result on Google. Hope it helps How to remove Upday from Galaxy S7 & S7 edge - How-To - PC Advisor
    11-25-2016 09:10 AM
  3. 4424rose's Avatar
    Hi there! Thanks, I'd already tried that, but although it removed the flipboard feature (so when I swipe left on the home screen there's no news there any more) it didn't remove the notifications for some reason. Still getting those! It's a Samsung A5, not sure whether that makes a difference?
    11-27-2016 09:12 AM
  4. anon(632115)'s Avatar
    Try clearing system cache. There may be a temporary file lurking in there. Also check for anything in notifications
    11-28-2016 04:32 PM
  5. pspzorba's Avatar
    I know this an old question, however as I had the issue and I've found the solution, here it is.

    You may have removed the upday flipboard feature, however you still receive notifications you want to get rid of.
    go to settings=> notification=> advanced => upper right, select "show system apps", then look for the upday app in the long list, press and then in the new screen disable the notification
    06-27-2017 08:09 AM
  6. canthackit's Avatar
    I know this an old question, however as I had the issue and I've found the solution, here it is.

    You may have removed the upday flipboard feature, however you still receive notifications you want to get rid of.
    go to settings=> notification=> advanced => upper right, select "show system apps", then look for the upday app in the long list, press and then in the new screen disable the notification
    Thank you, thank you, thank you.
    I've had this bloody notification still scrolling across my home page even though I uninstalled upday.
    I have not found a solution in months til i've just seen your post, and it's worked tucked away almost at the bottom of the "system apps" i've disabled the bloody thing.
    Thanks again bud.
    Regards: canthackit
    07-21-2017 08:27 AM
  7. Poohatek's Avatar
    In Samsung A5 2017 you couldn't uninstall upday, as it's stays system application, but you can turn it off:
    go to settings=> applications => upper right, select "show system apps", find "upday", open it and here force to turn off.
    10-08-2017 06:24 AM
  8. widnesvikingman's Avatar
    I know this an old question, however as I had the issue and I've found the solution, here it is.

    You may have removed the upday flipboard feature, however you still receive notifications you want to get rid of.
    go to settings=> notification=> advanced => upper right, select "show system apps", then look for the upday app in the long list, press and then in the new screen disable the notification
    Thank you very much you have helped me.
    12-22-2017 11:36 AM
  9. tsr2's Avatar
    Hi there! Thanks, I'd already tried that, but although it removed the flipboard feature (so when I swipe left on the home screen there's no news there any more) it didn't remove the notifications for some reason. Still getting those! It's a Samsung A5, not sure whether that makes a difference?
    My solution was to open Upday from the notifications, open the menu, select profile and there is an option to turn the notifications off.
    02-05-2018 10:21 AM
  10. Alan Bathurst's Avatar
    I know this an old question, however as I had the issue and I've found the solution, here it is.

    You may have removed the upday flipboard feature, however you still receive notifications you want to get rid of.
    go to settings=> notification=> advanced => upper right, select "show system apps", then look for the upday app in the long list, press and then in the new screen disable the notification
    Thanks for that info.... I spent ages trying to figure it out
    03-14-2018 09:33 AM
  11. Blakeyg's Avatar
    Thanks for this - would have never found that otherwise!
    04-20-2018 05:03 AM
  12. Tindall68's Avatar
    Cheers for this I have now removed Upday
    04-25-2018 05:32 AM
  13. flayman's Avatar
    How in the hell is a news ticker anyone's idea of a system app?!
    05-15-2018 10:40 AM
  14. chanchan05's Avatar
    How in the hell is a news ticker anyone's idea of a system app?!
    Because it's part of the Samsung suite of apps on that phone and is connected directly to the system launcher.
    05-15-2018 11:23 AM
  15. Tom Rae's Avatar
    I have tried the above on my Samsung A3 but Upday does not appear on the advanced list, where is it hiding as it is rapidly falling out of favour? I am not technically savvy so please be gentle!

    Tom
    07-12-2018 10:47 PM
  16. Spider Harper's Avatar
    I have an A3 as well, the instruction is sort of correct.

    "settings=> notification=> advanced => upper right, select show system apps"

    For an A3 it should read:

    "settings=> notification=> advanced (upper right), then hit the ⋮ in the upper right corner of the Advanced Notification Settings screen and select "show system apps" from the popup menu."
    pkray likes this.
    08-08-2018 04:54 AM
  17. pkray's Avatar
    Thank you so much! This was driving me nuts. Most annoying bull**** app EVER! Nevermind that I don't need tabloid-esque "news", but the damn thing kept notifying me about so-called news from England. I'm from Germany. I already don't know/care about such "news" from my own country. Who thought this app was a good idea?!
    08-16-2018 04:55 AM
  18. Hkey_root's Avatar
    I had this problem with a Galaxy S7 Edge. Solution for me was:
    If Upday home screen has been deactivated, ractivate it.
    In settings toggle off the notifications options (2)
    Deactivate Upday from the home screen.
    Job done.
    09-10-2018 05:45 AM
  19. aharg's Avatar
    I have a samsung J5 and upday doesn't appear in the apps list so I emailed them re uninstalling it and this is the reply and it does work

    First of all, you can turn off our notifications in upday's settings > "My Profile" > "Turn notifications off". You can also open the device’s settings: Settings -> Notifications -> Advanced -> 3dot menu -> „show system apps” -> scroll to upday and disable push notifications.

    Now, you are able to deactivate our application via the homescreen configuration:

    1) Maintain your finger on an empty space of your homescreen,
    2) Swipe to the right while in the configuration mode (the screen view will change and you will see various options to customize widgets, icons, themes and so on),
    3) Deactivate upday by clicking on the upper blue bar.

    You can also open your device settings and click on apps > upday > disable > force to stop.

    Hope this helps
    10-01-2018 09:15 AM
  20. David_C Surrey's Avatar
    The popups only started in the last few days but they were really annoying.

    However, the most annoying thing about UpDay is that it used 1.56 GB of data in the last month. WITHOUT MY CONSENT!!! In Settings it has no permissions setting for data.

    So be warned: Simply turning off notifications will probably not stop it swallowing your data allowance. Disable the app in Settings, Apps.
    11-24-2018 03:06 AM

Similar Threads

  1. Htc one m9 stuck in bootloader
    By AC Question in forum Ask a Question
    Replies: 7
    Last Post: 07-05-2017, 09:14 AM
  2. Replies: 0
    Last Post: 11-25-2016, 08:39 AM
LINK TO POST COPIED TO CLIPBOARD