1. AC Question's Avatar
    I was moving some apps to my SD card to make more space. Me being a silly sausage then realised that you can't run apps if they aren't in the internal storage, so I tried to put it back but I couldn't. Settings said device was unmounted, however it wouldn't mount. Instead it said "unable to mount. Try again" I then tried the following : 1. Restarting phone
    2. Formatting micro SD
    3.unroofing (I used cf auto root). 4.factory reset
    5. Googling for answers with no luck.
    6. And obviously trying again

    Nothing has worked and I'm getting desperate. Any ideas?
    11-28-2016 03:38 AM

Similar Threads

  1. Switching to Verizon with unlocked 6P?
    By mkchillin in forum Nexus 6P
    Replies: 12
    Last Post: 11-29-2016, 04:29 PM
  2. why is my tab a not reading the micro mini card
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-28-2016, 02:53 AM
  3. Replies: 0
    Last Post: 11-28-2016, 02:07 AM
  4. Replies: 0
    Last Post: 11-28-2016, 01:27 AM
  5. Replies: 0
    Last Post: 11-28-2016, 12:47 AM
LINK TO POST COPIED TO CLIPBOARD