1. AC Question's Avatar
    After an automatic software update to Android 6.0.1, I can no longer access the Google Play Store on my home wifi connection. I can access it fine over 3G/4G but NOT on wifi. It comes up with my Google account info sidebar, but won't load the app list to update apps. All other apps, email, internet work fine on wifi, its just the Google Play Store that won't connect.
    I've tried:
    Making sure the date/time is correct
    Toggling from wifi to data and back again
    Clearing the cache and app data for Google Play Store and Google Play Services
    Deleting my Google account from the phone and signing back into it
    Rebooting the phone
    Changing my wifi security and turning it off too
    Data restriction is not on

    I suspected it might be an issue with the network stack not applying the proper DNS settings. To that end, I tried using a static IP address and switching from DHCP to a static IP address reserved for my phone's MAC address, allocating the correct IP address in the advanced settings on the phone's wifi settings.

    I haven't tried a factory reset, because it will want to update the phone's sofware automatically which will presumably cause the same issue, as this only started happening after an automatic software update.
    11-28-2016 01:58 PM

Similar Threads

  1. My EM756 Emerson won't connect to wi fi
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-28-2016, 03:37 PM
  2. Why does Facebook keep crashing?
    By Mattr0805 in forum Ask a Question
    Replies: 1
    Last Post: 11-28-2016, 02:04 PM
  3. What app does the tear drop/flame symbol belong to?
    By JenniferRuth in forum Android Apps
    Replies: 3
    Last Post: 11-28-2016, 01:49 PM
  4. Replies: 0
    Last Post: 11-28-2016, 01:30 PM
  5. My EM756 Emerson won't connect to wi fi
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 11-28-2016, 01:30 PM
LINK TO POST COPIED TO CLIPBOARD