1. AC Question's Avatar
    Hi... it seems that my WiFi keeps switching itself on and off every few seconds. I have read the best fix for this is disabling Connection Optimizer under Mobile Networks but I don't seem to have that option. I have also read about disabling poor signal strengths but I don't have that option either.
    Is anyone able to suggest an alternative fix please?
    Many thanks in advance!
    11-29-2016 01:50 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try going to Settings>Wi-fi, tap More>Advanced, and turn off Wi-fi Scanning. This might also be in the Settings>Location​ menu, in the Improve Accuracy heading.
    11-29-2016 04:45 PM
  3. Toblernone's Avatar
    Finally a fix, this feature has been burning down my battery for weeks everytime I turn off wifi. I thought it was a malfunction. Location>Improve accuracy>switch off wifi scanning>beat the next tech hipster you see
    12-26-2016 04:34 PM

Similar Threads

  1. NVIDIA Sheild Tablet K1 vs Samsung Galaxy Tab A 10.1
    By Laserbutt in forum SHIELD Tablet
    Replies: 4
    Last Post: 01-01-2017, 01:18 PM
  2. Honor 8 Community Review on the blog!
    By dpham00 in forum Honor 8
    Replies: 6
    Last Post: 11-30-2016, 07:28 AM
  3. how do i deactivate message blocking on my android?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 11-29-2016, 04:48 PM
  4. How can i recover old pics and contact on my tablit.
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 11-29-2016, 04:33 PM
  5. What's the N symbol at top of screen on LG D800?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-29-2016, 01:49 PM
LINK TO POST COPIED TO CLIPBOARD