1. AC Question's Avatar
    So I used the alcohol trick and got my home button working again but it does the back command. If I long press it opens the back buttons long press menu. I can reboot the phone manually, so the home button does work for that. Tried re setting and taking battery out and didn't work. Tried changing back to home wiz and it didn't work. Not sure how to fix it?
    11-29-2016 10:15 PM
  2. nahoku's Avatar
    What alcohol trick? Did you get the phone wet?
    11-30-2016 01:28 AM
  3. logan49's Avatar
    Where you lightly clean over it with an alcohol swab and then dry off. The button did not work at all before that so it did help. Just does the wrong commands now
    11-30-2016 05:58 PM
  4. nahoku's Avatar
    You didn't answer if the phone got wet.

    The home button is hard coded at system level so I don't believe you can remap it without rooting the phone. Well, last I heard anyways. This presents a few problems. 1) If it's launching the back button, then it's possible the circuit board/motherboard has a short somewhere (this is why I asked if the phone got wet), and 2) If the home button isn't doing what it should, then it might also prevent you from being able to enter recovery mode.

    It sounds like you're using a 3rd party launcher, and "home wiz" (do you mean Touchwiz?) doesn't fix it. Have you tried entering recovery mode and wiping the cache partition? I don't' know if you can if your home button isn't mapped correctly as you need the home button to enter recovery.

    To enter recovery, read THIS, and then wipe the cache partition and restart the phone.
    11-30-2016 07:10 PM
  5. logan49's Avatar
    Yeah it got wet about a year ago (only slightly though). The phone wouldn't charge anymore but the home button still worked. I took it in to a local shop and they repaired the charger but when I got my phone back the home button did not do anything. I was stupid and didn't do anything about it and have just used my phone without it. Then I decided I would root my phone recently and realized I wanted to be able to use recovery mode just in case. So I looked in to repairing the home button and found that trick and now the button works but for the wrong thing. What's weird though is I can still access recovery mode. I did the cache and rebooted but still doesn't work. I had a 3rd party launcher but switched back to TouchWiz and it didn't help either.
    11-30-2016 09:54 PM
  6. nahoku's Avatar
    I guess you should have took the time to hold the repair shop liable... they probably installed a bad module.

    In any case, I just did a Google search on S4 home button and eventually pulled up THIS app. They don't mention any root requirement so you might check it out and see if it'll work for you.
    11-30-2016 10:22 PM

Similar Threads

  1. Replies: 1
    Last Post: 12-01-2016, 01:31 AM
  2. Replies: 1
    Last Post: 12-01-2016, 12:37 AM
  3. Why is my computer not synching with my cell?
    By Kuraho in forum Ask a Question
    Replies: 1
    Last Post: 11-30-2016, 04:56 AM
  4. Why does my Samsung send tones to somewhere
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-30-2016, 01:37 AM
  5. Replies: 1
    Last Post: 11-30-2016, 01:33 AM
LINK TO POST COPIED TO CLIPBOARD