1. AC Question's Avatar
    I have a new Galaxy Tab A 10.1 running on Marshmallow. I am trying to set it up to print to my HP Officejet Pro 8610. I have downloaded the HP app for air or e printing (not sure how they referred to it.

    I activated it by pulling down the notifications and found the place to activate it. I provided HP an email address and received the code, which I typed in and it said I was activated and could print. It would not find my printer. Circle keeps spinning. I was tehing to print a memo. I tried it from the memo app and I also tried from the files.

    I then read somewhere I have to go into settings and turn off the other print options, which I did. Still does not work.

    Can anyone please tell me what else I need to do, and please stick to my devices: Samsung Galaxy Tab A, 10.1, Marshmallow, HP Officejet Pro 8610. Both are connected to the same exact WiFi and are in close proximity, my iPad works, as does my laptop.

    Also, if you have another issue or device, I respectfully request, this thread not be hijacked. That happens all the time to me and I never get my answer as the tnread takes off in the hijacked direction and I really need to find out how to get it set up properly. Thank you all so much for understaning.
    12-03-2016 01:43 PM
  2. Rukbat's Avatar
    I use Cloud Print - it sets up and prints to just about anything.
    12-03-2016 02:56 PM