1. AC Question's Avatar
    When I try to type on the keyboard of my RCA Galileo Pro I invariably touch the touchpad and wreak havoc. Windows 10 has a function to disable it, but what about Android 6?
    12-07-2016 04:23 PM
  2. Rukbat's Avatar
    No, unfortunately. You're supposed to have your fingers arched (which is why I try to never use built-in keyboards).
    12-08-2016 02:50 PM
  3. andycapp61's Avatar
    Hey, give this a try.
    Go to your settings, choose Language and Input.
    Next scroll down to Mouse/Trackpad. Make the Pointer Speed Maximum.
    Close the settings function.
    Although I never figured this out on my RCA 10", it worked like a hot damn on my new Pro12.
    Good Luck
    10-03-2017 02:33 AM
  4. andycapp61's Avatar
    Sorry, maxing out the Mouse / Trackpad only helped with certain apps.
    10-03-2017 02:39 AM
  5. 5502's Avatar
    I taped an old gift card over top of my touch pad. Works great. I could not find another way to turn it off either. The changing mouse speed thing did not work for me.
    belodion likes this.
    08-26-2018 10:36 AM

Similar Threads

  1. Searching Location Notification: HOW TO REMOVE/DISABLE/PREVENT?
    By Dan Henry in forum Motorola Droid Turbo
    Replies: 7
    Last Post: 11-04-2019, 09:36 PM
  2. Apps keep crashing on Custom rom
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 12-08-2016, 02:51 PM
  3. Replies: 1
    Last Post: 12-08-2016, 02:31 PM
  4. Replies: 1
    Last Post: 12-07-2016, 04:15 PM
  5. How to turn on caller id
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 12-07-2016, 03:34 PM
LINK TO POST COPIED TO CLIPBOARD