1. AC Question's Avatar
    I have a Moto G3 2015 (previously 6.0.1, now CM13) and the Apple Earpods were working on my phone, but they suddenly stopped working. I checked a couple other earphones, to make sure it wasn't the phone. They all worked perfectly, including the buttons. The apple ones were working for some time, but suddenly stopped working, even before I switched to CM from stock Android. The same Apple Earpods work on my laptop with Windows 10. I had this problem on my old phone (Windows phone). Same problem; the earpods worked for sometime and didn't work after then. I also tried hard resetting the phone. Any help will be greatly appreciated. Thank you.
    12-07-2016 06:13 PM
  2. Tim1954's Avatar
    Get a generic earpod.
    12-07-2016 09:35 PM

Similar Threads

  1. Replies: 7
    Last Post: 02-23-2018, 06:17 PM
  2. my boot loop experience with ATT
    By dmoz47 in forum LG V10
    Replies: 1
    Last Post: 12-09-2016, 08:18 PM
  3. Stuck Pixels - My Fault?
    By gobgob in forum Samsung Galaxy S7 edge
    Replies: 5
    Last Post: 12-08-2016, 02:18 PM
  4. Could this stuck pixel cluster be my fault?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-08-2016, 01:35 PM
  5. Replies: 3
    Last Post: 12-07-2016, 08:34 PM
LINK TO POST COPIED TO CLIPBOARD