1. AC Question's Avatar
    My son has a Moto X Pure which we bought used and has been working nicely for several months. He started having issues with home button and the other on-screen button not working. I was going to make sure everything was backed up to Google and then do a factory reset to see if that worked. However, when I went into the Google menu, he was already signed out, and when I try to add the Google account, it takes me to a screen that says this device has been reset and you need to enter a previously used account. I did that, it seemed to accept the info, but then the phone reboots and the account is still not there. I've tried it 4-5 times with the same result.
    The other strange thing is that we are Republic Wireless customers and that app login keeps popping up. When I put in what I am certain is the correct account email and password, it keeps telling me it's the wrong password. (I logged in on the PC to be sure.)
    I've even tried a hard reset and nothing on that menu seems to work either--it just restarts the phone and I'm right back to the same spot. Any suggestions?
    12-14-2016 02:43 PM