1. AC Question's Avatar
    The volume buttons activate screen shots etc, but have stopped controlling the volume, annoying!!!!!
    12-16-2016 11:03 AM
  2. Siddhant Salvi's Avatar
    I have got the same problem.
    While listening to music they work but only if the screen is locked and off. Bluetooth device or headsets with build in volume buttons work.
    12-16-2016 11:24 PM
  3. Exiled Furry's Avatar
    Same thing here. In on a nexus 5x and using 7.1.1 but volume buttons don't work AT ALL. sucks so hard.
    12-17-2016 02:34 PM
  4. matthbrook's Avatar
    The volume buttons activate screen shots etc, but have stopped controlling the volume, annoying!!!!!

    It's an issue with the new TalkBack update, either clear the apps data/cache and reboot or uninstall/disable the app. I had the same problem.
    AmistosoPhoto, laffen13 and joji7 like this.
    12-19-2016 09:43 PM
  5. matthbrook's Avatar
    It's an issue with the new TalkBack update, either clear the apps data/cache and reboot or uninstall/disable the app. I had the same problem.
    Himani Joshi and joji7 like this.
    12-19-2016 09:44 PM
  6. Carlos A Loya's Avatar
    Rebooting doesn't work
    12-21-2016 08:06 AM
  7. Jeff Shen's Avatar
    I got same problem. Uninstalled the TalkBack. The problem is resolved.
    12-22-2016 03:38 PM
  8. Christian Collet's Avatar
    Thank you, clearing data helped me, now they work again.
    12-23-2016 04:48 AM
  9. Emile Sumter's Avatar
    Don't worry your screen is the volume button. Go vertical and you see the volume moves
    12-24-2016 11:14 AM
  10. Vignesh Karthikeyan's Avatar
    It's an issue with the new TalkBack update, either clear the apps data/cache and reboot or uninstall/disable the app. I had the same problem.
    Thanks Man. I had the same problem, your solution worked.
    AmistosoPhoto likes this.
    12-25-2016 05:24 AM
  11. Jonneh's Avatar
    And if you don't want to delete the talkback app or whatever, you can go to Settings --> Accessibility --> Off (switch it to Off)
    12-25-2016 01:28 PM
  12. AmistosoPhoto's Avatar
    It's an issue with the new TalkBack update, either clear the apps data/cache and reboot or uninstall/disable the app. I had the same problem.
    Thanks so much for the tip. It resolved my issue.
    12-26-2016 02:08 AM
  13. petebank's Avatar
    That solution worked for me as well. I just went to settings, then apps, then TALK BACK and hit "Uninstall" which actually only uninstalled the latest update, I think. But either way my volume buttons were immediately working again. Did not require a reboot. To make do in the mean time I actually had to install an after market volume control app which still wouldn't work during a phone call.

    THANK YOU!!!!!!!
    12-29-2016 04:11 PM
  14. cSfiatkos's Avatar
    thank u soooo much, now the volume buttons work like charm!
    12-31-2016 07:39 PM
  15. crookedwheel's Avatar
    Posting this here as this is the top search result currently for this issue.

    Just Chatted with Google Support for an hour or so - they say they were unable to recreate the issue on their end, and the best they could do is consider the issue in the next update, and explore my warranty options for a new phone.

    I don't believe this is a hardware issue, and turning of Switch Access definitely made the volume buttons start working again. However, there's this issue that comes with it - http://forums.androidcentral.com/nex...-google-7.html

    In order to get that satisfactory oh-so-necessary "beep" when I say the "OK Google" voice command, Switch Access needs to be enabled (and no on on that thread is entirely sure why that's the case). If I turn Switch Access on, the voice command prompt comes back, and the volume rockers work for a while, but it seems like when I bring up a video in a browser, they'll fail and remain non-functioning. I then have to turn Switch Access off to re-enable the volume buttons, but then I lose the OK Google sound.

    Really hoping this gets sorted out soon.
    01-01-2017 09:41 AM
  16. Himani Joshi's Avatar
    Thanks ! Volume buttons started working immediately after the uninstallation.
    01-04-2017 02:45 AM
  17. IcerC's Avatar
    Any way to remove(or disable) the app completely? I don't see it under applications on my 6p.
    01-08-2017 04:53 PM
  18. TheHackman907's Avatar
    Thank you so much for the tip! I cleared the data cache, and it restored the functionality of the volume control. So then, I disabled the app altogether. What would I use if for, anyway?
    03-02-2017 09:25 PM
  19. Srizvi1's Avatar
    I uninstalled Talk Back and immediately the screenshot buttons started working again, but then stopped working.
    04-29-2017 04:10 PM
LINK TO POST COPIED TO CLIPBOARD