1. AC Question's Avatar
    My rca tablet went dead and put on charger.The screen comes on the android robot is on screen in system recovery.First off i don't know why it went to system recovery i was on it on facebook when it went dead,i went to reboot system and keeps going back to system recovery.Done all on the screen except factory reset.How do i get out of this without having to do a factory reset.My choises are reboot system(tried no luck) apply update from ADB,have no idea what this is but tried it,did research on the ADB ,to much work when you dont understand it.Apply update from SD card.I have no sd card so this is no help.Apply update from cache.Tried but didn't do anything.Wipe cache partition.Don't know what this is or what it does.Tried backup user data,no luck have no sd card.restore user data,tried did nothing .Only think left is a factory reset.Any help with this?
    12-21-2016 12:42 PM
  2. Rukbat's Avatar
    1. Reboot system is the only choice that makes any sense in your situation, so forget the rest of them before you accidentally hit one and you're left with hardware that doesn't even have a recovery in it.

    2. Booting to recovery normally means that there's no ROM (technically, no normal Android system - recovery s a different Android system) in the phone, so it boots to the only operating system it has - recovery or download.

    3. See if you can get the tablet into download. (Check around here or the appropriate XDA Forum to find out how - I don't know RCA tablets.) If you can, you'll also have to find out how to flash a ROM to the tablet, where to get the software to do that (they're normally free downloads) and where to get a ROM image to flash to it.

    You'll lose all your data and your installed apps - which is why all devices should always have all important files (and that includes apps) backed up. (See Backing up an Android Device.)
    Laura Knotek likes this.
    12-21-2016 04:33 PM
  3. Marcy93's Avatar
    I tried all this and it still keeps going back to the recovery menu.How can it just be working fine then just go to this and just stay stuck in the recovery?Will it still charge in recovery menu?
    Martha Patterson1 likes this.
    12-22-2016 08:46 AM
  4. Martha Patterson1's Avatar
    Marcy93 did u ever get tablet fixed my son's is doin the same thing just curious to know how to fix it
    06-22-2017 12:53 PM

Similar Threads

  1. Replies: 2
    Last Post: 06-17-2017, 05:21 PM
  2. Unable to flash factory firmware to google pixel xl
    By Jairo Schalken in forum Google Pixel XL Rooting, ROMs, & Hacks
    Replies: 2
    Last Post: 01-18-2017, 09:51 AM
  3. Replies: 1
    Last Post: 12-21-2016, 02:07 PM
  4. how can i bypass my google because i can't remember it
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-21-2016, 01:03 PM
  5. Replies: 1
    Last Post: 12-21-2016, 12:15 PM
LINK TO POST COPIED TO CLIPBOARD