1. AC Question's Avatar
    When I try to connect my Instagram account to twitter an error message pops up simply saying "an unknown error has occurred". I have uninstalled and reinstalled both twitter and Instagram several times and it does not fix the problem. Any help would be appreciated.
    12-27-2016 01:41 PM
  2. timyp's Avatar
    SAME!
    12-27-2016 04:33 PM
  3. bailra01's Avatar
    I am also having this issue on my Google Pixel XL. It started a week ago...
    12-28-2016 10:53 AM
  4. misacase's Avatar
    Same!
    12-28-2016 12:59 PM
  5. Reland Boyle's Avatar
    I'm having the same issue on my Galaxy S7 and on my Galaxy Tab. Just booted up my Galaxy S6 where Twitter was still linked, unlinked it, tried to link again and got the same error. That's three different Android devices, all on the most current versions of Android and all three apps.

    I've been searching the internet for days and have not found a good thread on this current issue.
    01-02-2017 12:25 PM
  6. ShyChiLady's Avatar
    I have a galaxy s7 and I'm having the same issue. I can link all except twitter. Maybe it's a twitter issue.
    01-03-2017 05:26 PM
  7. chanchan05's Avatar
    Twitter issue. As presented above, this occured on 3 different models. Hence not an S7 issue. Do you guys have the twitter app installed?
    01-03-2017 05:30 PM
  8. Tash Elliott's Avatar
    Got my brand new Wileyfox swift plus 2 today and I'm having exactly the same problem. Running 6.0.1 and I have the latest version of Twitter installed. I've seen one other thread with the same issue: http://forums.androidcentral.com/ask...m-twitter.html - but nothing else mentioning it.
    01-05-2017 05:36 PM
  9. itchyfeetmd's Avatar
    same situation with mine. just bought a new Samsung Galaxy S7 Edge while keeping with me my Note5. i cant link both tumbler and twitter to my instagram in my S7 Edge, but in my Note5 it works perfectly. twitter appears in th elist of linkable apps in the instagram settings but it always prompts about either user name or password is incorrect. it cant be inconrrect coz i know too well my log in infos for my accounts. my instagram and twitter nd tumbler wors perfectly as stand alone apps. its just couldnt be linked together. whew!!!!
    and oh yeah, ive already tried restarting my S7E several times to no avail.
    even tried un installing all three apps and reinstalling all three and voila!!! still to no avail!
    01-07-2017 01:18 AM
  10. chanchan05's Avatar
    Interesting. My Twitter links to my instagram no problems. I don't have Tumblr so I can't test that. I do have dual sim S7 Edge on the latest Dec security patch. What's your latest update?
    01-07-2017 01:23 AM
  11. Aram Khachatryan's Avatar
    Pixel XL 128gb. Jan 7, 2017 and still the same error. S3ms like no one at IG and Twitter cares...
    01-07-2017 10:13 PM
  12. CAMChasingAMillion's Avatar
    I also have a new s7 and I'm having the same issue even tho my older s7 doesn't have the issue .... same everything except one is newer than the other physically
    01-09-2017 05:27 PM

Similar Threads

  1. I can't down load my multimedia message
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-27-2016, 05:54 PM
  2. Replies: 1
    Last Post: 12-27-2016, 02:07 PM
  3. Replies: 0
    Last Post: 12-27-2016, 01:33 PM
  4. How to do with not detected Download Mode Lg Android phone?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 12-27-2016, 01:24 PM
  5. Replies: 0
    Last Post: 12-27-2016, 01:24 PM
LINK TO POST COPIED TO CLIPBOARD