1. AC Question's Avatar
    So, kind of a weird situation, but I have a superchips Vivid tuner on my truck that connects via bluetooth to an Android device for loading tune files via the OBDII port. Superchips has stopped supporting the product and the app in the google play store states Android version 2.1 or later. I was running 4.4 on my old phone and was able to load a tune, but live diagnostic data wouldn't display correctly. My phone has since been updated to 6.0, which doesn't even connect to the tuner.

    I have a spare galaxy s4 running 5.0.1 from Verizon that I would like to flash back to version 3 or so just so I can program my truck. Is this possible, or do I need to go buy an old phone or tablet to do this?
    12-27-2016 09:35 PM

Similar Threads

  1. Note 5 Wacky Doing A Factory Reset. How Can Back Up & Do Complete Restore
    By 123spongebob123 in forum Samsung Galaxy Note 5
    Replies: 3
    Last Post: 12-29-2016, 08:25 PM
  2. Are spigen slim armor cases for the galaxy s5 protective?
    By SponZ11 in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 12-28-2016, 08:09 AM
  3. Galaxy Note 5 boot menu
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 12-27-2016, 09:25 PM
  4. Where is my contact photo in message thread on S7?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 12-27-2016, 09:21 PM
  5. my droid 2 is stuck on set up wizard
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 12-27-2016, 08:49 PM
LINK TO POST COPIED TO CLIPBOARD