1. AC Question's Avatar
    Sorry if this is the wrong place to ask this. I found a thread with a similar issue but that solution (hard reset) doesn't seem to work in this case.

    What's happening is, my wife has a Google Pixel with Android 7.1. The home button and the app switcher button both seem to register clicks (I touch it and it makes the click noise, does the press animation, and vibrates). However, other than clicking, those buttons don't seem to do anything. The back button still works fine.

    Also, the shade can be pulled down, but no notifications show up, and if you pull down again, when it would normally show the quick settings, nothing happens. This all started today with no other changes to the phone. Everything worked fine prior to that.

    I've also read that clearing the system cache might help but that option doesn't seem to be available from recovery mode.

    Any help would be appreciated.
    12-27-2016 11:17 PM
  2. Kilian Wagner's Avatar
    I have the same problems , including each details. Making a reset helps temporary, but the issues coming back after a short period of time.

    If you have a long time solution, please let me know.

    FYI could find anybody who provides a useful suggestions or even understand the problem so far
    12-29-2016 02:41 PM
  3. pkcable's Avatar
    You don't have do not disturb on right? The circle slash icon?

    Google pixel home button and app switcher button don't work-do-not-disturb-android-m1.jpg
    12-29-2016 02:53 PM
  4. Sebastian Hening's Avatar
    Same exact issue here. No help from google customer service besides factory reset (which is not a permanent fix)

    Let me know if you find anything. Nothing has worked for me so far . WTF google
    12-29-2016 11:54 PM
  5. Neoelasticman's Avatar
    Hey, I'm the one that originally asked the question, finally created an account on the forum.

    Anyway, we did a factory reset for now, but would be nice to have a better solution in case it comes up a third time.

    We have a feeling that a particular app might have something to do with it, but we don't know for sure. The app, Trackr, works fine on my phone, a 6p. But the first time this problem happened on my wife's phone was soon after we installed that. The second time, the app had been installed for a while but she wasn't logged into it. Soon after she did that, the issue came up again. This time we're just not installing it. Fingers crossed.
    pkcable likes this.
    12-30-2016 07:07 AM
  6. pkcable's Avatar
    Hey, I'm the one that originally asked the question, finally created an account on the forum.

    Anyway, we did a factory reset for now, but would be nice to have a better solution in case it comes up a third time.

    We have a feeling that a particular app might have something to do with it, but we don't know for sure. The app, Trackr, works fine on my phone, a 6p. But the first time this problem happened on my wife's phone was soon after we installed that. The second time, the app had been installed for a while but she wasn't logged into it. Soon after she did that, the issue came up again. This time we're just not installing it. Fingers crossed.
    Thanks for joining! Yea it can definitely be an app! If anyone else can confirm let me know so I can mark this as a "best answer"
    12-30-2016 08:07 AM
  7. Kilian Wagner's Avatar
    It's like Google isn't really working the problem. I have sent some mails, regarding our issues, and they just have no idea what they could do.

    Do you guys have the same that you install the new update 7.1.1. successfully and after a few hours or days the pixel runs on 7.1. again and is ready for the update again?

    I will receive a new pixel for change, they said
    01-02-2017 11:17 PM
  8. Andrew Beniston's Avatar
    I have this exact same problem, I was using Filmic Pro video app and my storage became full will filming, the app when into a recording loop trying to stop and start, I hit the power button screen went black nothing after about two minutes the phoenix restarted in to safemode, I re-booted and then I have exact same problems OP has, it also seems my mobile network won't kick in, even if I try to manually turn it on. It appears that it's a lot of system side things, like my night time screen won't kick in even though it says it's on. Will talk to Google chat tomorrow see if they can do anything.
    02-04-2017 07:30 PM
  9. JPParadise's Avatar
    Same issue. Home button stopped working and app switcher square button too. Back button now needs double click. Also when I pull down the top menu all I get is an option for cellular data. There seems to be no fix and of course I can't back up my music to SD card bc, classically, Pixel has no slot so I am left to do this restore and just deal with it which is ridiculous.
    02-19-2017 10:55 PM
  10. Swaggy Glamcharm's Avatar
    oml i've been having the sam probelms too its so frustrating and annoying someone PLZZZZZZZZZZZZZZZZZZ find a say to fix it!
    03-02-2017 11:00 PM
  11. GoldJazz45's Avatar
    Exact same issues with me: two home buttons not working and had black screens as well. Did install trackr a couple weeks ago and haven't tried reset yet. I thought it was a storage issue at first but will try to uninstall trackr first, then a reset since it doesn't appear that a solution is coming anytime soon...
    06-16-2017 08:45 PM
  12. xmfx's Avatar
    Exact same problem here on Google Pixel. The phone's storage space is nearly full. She said she was editing a picture when the issue started. Restarting the phone doesn't help. We are backing up the photos to google drive now and will try messing with it after that.
    06-18-2017 10:21 PM

Similar Threads

  1. Replies: 2
    Last Post: 01-01-2017, 02:57 PM
  2. Phone model and authenticity is unknown
    By redongashi16 in forum Samsung Galaxy S6
    Replies: 6
    Last Post: 12-29-2016, 04:38 PM
  3. Replies: 2
    Last Post: 12-28-2016, 07:50 AM
  4. Cant get my sd card to work
    By victoria ojeda1 in forum Ask a Question
    Replies: 1
    Last Post: 12-27-2016, 09:11 PM
  5. Replies: 1
    Last Post: 12-27-2016, 08:53 PM
LINK TO POST COPIED TO CLIPBOARD