1. AC Question's Avatar
    I have a samsung core prime. Out of nowhere, my phone bugs so I turn it off and restart it. It asks for my language and to agree to the license. The problem is that it won't "agree" because "Unfortunetely, the process com.google.process.gapps has stopped". I went on the internet to see what I had to do and it said to make some regulations in the "apps manager". But I CANT go on "apps maganager" because I can only stay on the page "license agreement". What should I do ?
    01-01-2017 08:32 AM
  2. hallux's Avatar
    Try doing a cache partition wipe. If you select the wrong item you'll wipe your entire phone so be careful!

    https://support.t-mobile.com/docs/DOC-27529
    01-01-2017 08:54 AM
  3. Lucie 1's Avatar
    I tried and sadly, it didn't work. Do you have another proposition ?
    01-01-2017 09:19 AM
  4. hallux's Avatar
    You could try restarting the phone in safe mode.

    https://support.t-mobile.com/docs/DOC-27539
    01-01-2017 09:29 AM
  5. Lucie 1's Avatar
    Tried and failed... I guess I'll just have to go to a shop somewhere. Thanks anyway !
    01-01-2017 10:05 AM

Similar Threads

  1. Repeatedly removing phone from case?
    By alstheman5 in forum Samsung Galaxy S7 edge Cases & Accessories
    Replies: 2
    Last Post: 03-23-2017, 06:11 AM
  2. Phone deleting/corrupting photos
    By AC Question in forum Ask a Question
    Replies: 5
    Last Post: 01-04-2017, 05:07 AM
  3. how do i unlock my sim pin?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 01-01-2017, 10:24 AM
  4. Replies: 0
    Last Post: 01-01-2017, 08:12 AM
  5. 10" Tablet for my smart home (info/control) screen?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-01-2017, 06:41 AM
LINK TO POST COPIED TO CLIPBOARD