1. AC Question's Avatar
    LG E460

    I tried the hard reset on my phone after getting infinite number of application stop errors that made my life a hell.

    After hard reset I got the normal screen, but after short while home screen stop error.

    Tried simple reset after that. But phone not start any more. It is blocked in Vodafone logo.

    Also safe mode seems not to work. Blocked in showing safe mode message, without any other further action.

    After that tried again factory reset. Here I get the dead android robot message.
    Link to the pic cannot be uploaded because it is interpreted as spam.

    What is to do here?

    Thank you for the help
    01-06-2017 12:19 PM
  2. belodion's Avatar
    You could try reflashing the stock firmware for that device. Check on LG's website.

    Sent from mTalk
    01-06-2017 12:39 PM

Similar Threads

  1. com.android.snap
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 01-06-2017, 07:06 PM
  2. Replies: 1
    Last Post: 01-06-2017, 11:13 AM
  3. How can i recover messages in imo
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-06-2017, 10:22 AM
  4. Issues with Android Auto after 6.0.1 Update
    By Ramrod312 in forum Android Auto
    Replies: 0
    Last Post: 01-06-2017, 09:21 AM