1. AC Question's Avatar
    OK, very sorry to bother! I hope I didn't kill this phone!

    I am trying to root a LG Optimus Zone 3 & used King root 4.8.1 with Supersume pro to swap to SuperSU. I ran kingroot, verified root access, rebooted my phone, started supersume pro, & started stage 1. Stage 1 completed with no problems, except I did get hte pop up message "Unfortunately, Kingroot.user.something has stopped working" over and over, I had to battle this to get to step 2 by clicking it then fastly clicking the large blue button. Stage 2 completed, kingroot was wiped out & removed and SuperSU opened. A message popped up (which I expected) to update the SU Binaries, one option said "normal" and the next option said "TWCP" (I think). I looked up and it said that most have better success with TWCP so i chose that. It said OK we will try to update, then after about 30 seconds my phone auto-restarted and soft bricked. I now can't get past the Verizon logo screen. I've tried looking up how to update the SU Binaries manually, but can't seem to find anything obvious that I know would work with my phone.

    Also, I've tried holding volume down + power and doing a factory reset, but it doesn't seem to work. What options do I have?

    Thank you
    01-07-2017 02:00 PM

Similar Threads

  1. looks like s7 nougat update soak test underway!
    By yubeie in forum Samsung Galaxy S7
    Replies: 2
    Last Post: 01-07-2017, 04:08 PM
  2. What kind of memory card does a Galaxy s6 use?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-07-2017, 02:48 PM
  3. virus to destroy cell phone?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-07-2017, 02:10 PM
  4. Replies: 0
    Last Post: 01-07-2017, 01:47 PM
  5. Replies: 0
    Last Post: 01-07-2017, 12:09 PM