1. AC Question's Avatar
    My Tab S offered to do a software update about half an hour ago. Now it appears to be doing nothing with just the SAMSUNG name showing on the screen. The name brightness goes up and down and I can feel it vibrating every few seconds. I have tried turning it off but the unit is not responding to it. How long should I wait?

    Rob
    01-09-2017 08:19 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. How long has it been like that? You may be in a boot loop.
    01-09-2017 09:11 AM
  3. B. Diddy's Avatar
    Welcome to Android Central! Was this an over-the-air system update pushed by Samsung? 30 minutes isn't out of the question, but if it's stuck like that for hours, then something went wrong. You can try forcing a shutdown by pressing and holding Power and Vol Down, then booting up normally, but it might get stuck again.
    01-09-2017 03:09 PM
  4. robsue38's Avatar
    Thanks for your answers. First, my apologies for asking under AC Question. I thought I was logged in normally but was wrong.
    This is a Samsung forced update. It ended up staying as it was all night and running the battery flat, even though plugged in. This morning the battery had gone to 12% and it started but went back to the SAMSUNG message. I tried a hard reset and it said something had gone critically wrong so I selected the option to just restart. Now it's decided to download and tells me don't turn off target but at 12% and plugged in, it will run out of power soon and I have to leave for work in about an hour.

    Have I just lost everything???? Am I going to be able to recover? Now I am worried!!!
    01-09-2017 05:11 PM
  5. B. Diddy's Avatar
    That download screen is Download (aka Odin) Mode, which is used to manually transfer a firmware file from a computer to the tablet. It's usually reached by pressing and holding Power and Vol Down to power on. As long as you're not connected to a computer and actively transferring a file, it's ok to force a shutdown again. Then try powering on again normally by pressing Power only.

    If the same thing happens, try booting into Recovery and wipe the cache partition: https://support.t-mobile.com/docs/DOC-28773
    Golfdriver97 likes this.
    01-09-2017 05:32 PM
  6. robsue38's Avatar
    Thanks B Diddy, I have turned the unit off and will now wait for the battery to recharge before I try anything else. It surprises me but the standard charger on the TAB S is not powerful enough to run the unit, it still drains the battery when it's turned on even when plugged in. I don't want to run out of power mid-update.

    Thanks again for your support so far
    01-09-2017 05:51 PM
  7. B. Diddy's Avatar
    Are you plugging the tablet into a wall outlet or a computer USB port? Make sure it's a wall outlet -- USB ports give pretty low current, so the charging is pretty slow.
    01-09-2017 07:09 PM
  8. robsue38's Avatar
    Ok back to work. The unit is powered by the Samsung powerpack it came with - but it's never been powerful enough on its own.
    I tried clearing the cache and rebooting but same result. No idea what to do next. Will try one more time
    01-10-2017 04:14 AM
  9. robsue38's Avatar
    Tried again. Cleared the cashe, rebooted, watched it display the Tab S banner then 'create' the word SAMSUNG, which is now simply glowing low and high. Nothing else is happening. This unit was working perfectly yesterday before I did the recommended upgrade, wish I had ignored it. Is this typical of Android or Samsung?
    01-10-2017 04:21 AM
  10. B. Diddy's Avatar
    I wouldn't call it typical, but it can happen with any device if something went wrong with the update.

    Since you can get into Download Mode, you could try re-flashing the firmware: http://forums.androidcentral.com/amb...interface.html
    01-10-2017 09:46 AM
  11. robsue38's Avatar
    Thanks for all your suggestions and help. I decided that this job was a little above my 'pay grade' so I decided to pay $49 and got the local tech shop to get it going for me. Safer that way. Thanks again
    B. Diddy likes this.
    01-12-2017 02:54 AM

Similar Threads

  1. Wrong caller ID showing up for Pixel on Verizon
    By eklisiewicz in forum Google Pixel & Pixel XL
    Replies: 11
    Last Post: 01-10-2017, 09:54 AM
  2. My contacts have gotten erased by the phone (One M8)
    By Odinn21 in forum Ask a Question
    Replies: 3
    Last Post: 01-09-2017, 05:40 PM
  3. Replies: 2
    Last Post: 01-09-2017, 03:17 PM
  4. Replies: 3
    Last Post: 01-09-2017, 12:30 PM
  5. Can't add BBM contacts to my S7
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-09-2017, 10:01 AM
LINK TO POST COPIED TO CLIPBOARD