1. AC Question's Avatar
    My galaxy s duos worked pretty fine on a custom rom but a few days earlier some problem occured and I formatted and cleaned everything on it (cache dalvik memory emmc and other things).Using cwm .
    I thought of flashing a new rom. The problem is that now my phone is stuck on the logo screen with that yellow ! sign..
    also it does not go into recovery mode.using the vol power home button
    it does go into download mode
    also when i plug it to charge it just shows the battery icon that shows before the mobile is just about to charge..
    Can it be solved??
    01-10-2017 01:31 AM

Similar Threads

  1. Can I install Android Auto on my 2012 VW Jetta?
    By shamefulzero in forum Android Auto
    Replies: 2
    Last Post: 01-16-2017, 10:24 PM
  2. Replies: 1
    Last Post: 01-10-2017, 04:31 AM
  3. "Home is not responding, wait or ok". What does this mean?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-10-2017, 02:06 AM
  4. Replies: 0
    Last Post: 01-09-2017, 11:27 PM
  5. Replies: 0
    Last Post: 01-09-2017, 11:16 PM