1. AC Question's Avatar
    I am using a Galaxy S5 Neo using Android 6.0.1
    01-12-2017 11:17 AM
  2. belodion's Avatar
    It is the default setting. Has yours stopped working, or never worked?

    Sent from mTalk
    01-12-2017 03:07 PM
  3. B. Diddy's Avatar
    Welcome to Android Central! If you don't see it in your Quick Settings in the swipe down notification panel, then go to Settings>Accessibility​ and make sure it's turned on there.
    01-12-2017 03:28 PM
  4. shawder's Avatar
    It stopped working suddenly!

    Thanks for the response. I have looked on Settings and there is no mention of auto-rotate
    01-13-2017 08:09 AM
  5. belodion's Avatar
    Welcome as a new member.

    Does the trouble persist after a Power Off and Restart? If so, does it persist in Safe Mode?
    01-13-2017 09:51 AM
  6. B. Diddy's Avatar
    It stopped working suddenly!

    Thanks for the response. I have looked on Settings and there is no mention of auto-rotate
    Auto Rotate is almost always in the Settings>Accessibility​ menu. That's where you were looking, right?
    01-13-2017 11:00 AM
  7. shawder's Avatar
    On my phone auto-rotate does not come up in Settings-Accessibility which was the first place I looked. It does however show up as a icon in the Quick settings!! Problem solved.
    01-19-2017 12:48 PM

Similar Threads

  1. Vibration setting
    By amyf27 in forum Nexus 6P
    Replies: 4
    Last Post: 01-18-2017, 12:28 AM
  2. I keep having double texts from one friend how do i stop it?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 01-12-2017, 04:04 PM
  3. Replies: 2
    Last Post: 01-12-2017, 03:59 PM
  4. Replies: 1
    Last Post: 01-12-2017, 03:44 PM
  5. Replies: 2
    Last Post: 01-12-2017, 03:29 PM
LINK TO POST COPIED TO CLIPBOARD