1. Dimebolt's Avatar
    Experiencing the issue where I can no longer access the "None" or Swipe" options in the choose a lock screen setting. What prompted it is I was interested in setting up a VPN so I was messing around in the VPN screen but never actually fully created a VPN, so there's nothing to actually clear out VPN wise. During the process it did ask to setup a pin and then it automatically changed my lock screen to PIN unlock and again wont give me the option to go back to swipe. I've tried all the options I can find under the security menu. Tried decrypting phone but its not encrypted, disabling all device administrators, clearing credentials which seems to be the most common fix and works for a lot of people, and also tried the method of entering the wrong pin to unlock the screen many times and then it reverts back to swipe after you enter your google account info, but it never gives me the "forgot PIN" option like I've read is supposed to happen. Also after I clear credentials and I go into the trusted credentials screen it still shows a boatload of credentials. If I clear it shouldn't they all go away? Or is this something else. Seems like maybe if I know the right one to turn off that may fix it but I wouldn't have a clue which one, there's a ton. I'm using an Alcatel Onetouch Idol 3 with android version 6.0.1, not really sure of the operating system version unless that's it. If anyone knows of another solution short of a factory reset please let me know because this is painful having to enter a pin every time. Thanks!!!
    01-15-2017 08:20 PM

Similar Threads

  1. Fingerprint and Password Issue
    By pauldroidr2d2 in forum Google Pixel & Pixel XL
    Replies: 11
    Last Post: 03-19-2017, 07:40 PM