1. AC Question's Avatar
    On my Nexus 5x my phone will ring but no notification comes up to answer. I can enter the app to answer calls but I have tried rebooting the phone, safe mode, uninstalling the updates, removing the sim card and reinserting it, and downloading a new app. None of these have worked. In the settings it says notifications for the phone app are blocked but there are no options to change that when i tap it.
    01-16-2017 08:49 PM
  2. Rick_N's Avatar
    My 5x has been doing this for a while. Yesterday I factory refreshed the phone as a last resort and it didn't work. This morning I found that resetting all app settings wholesale fixed the issue for me.

    I don't know how long it's been doing this because since new it's just been used as a cellular tablet for me, no phone calls. Recently I started using it for calls. It could make calls. It could recieved calls and would ring but would not give me any option to answer.
    belodion likes this.
    02-25-2017 12:01 PM

Similar Threads

  1. Phone call recorder apps wont work on my lg optimus
    By darkie82 in forum Android Apps
    Replies: 3
    Last Post: 01-17-2017, 06:15 PM
  2. Replies: 0
    Last Post: 01-16-2017, 08:33 PM
  3. Replies: 0
    Last Post: 01-16-2017, 07:58 PM
  4. Replies: 0
    Last Post: 01-16-2017, 07:48 PM
  5. Multimedia messaging doesn't work on my galaxy s6 edge
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-16-2017, 07:48 PM
LINK TO POST COPIED TO CLIPBOARD