1. AC Question's Avatar
    Hi All, I have a Tablet Model SM-T113 and only had it since Jan 12th. 2017. When I first set it up all worked great. I set up my hotmail account in the "email" app and I was able to access the "inbox" folder to read my emails. 2 days later when I get a email notification I open the app and see all the folders but when I click on "inbox" it does nothing. I cannot access the emails from the "email" app. everything else is working like facebook and the browser and I can download ebooks and read them but cannot get into the "inbox". I deleted the account and added again plus I even tried adding my gmail account and same thing happens to that one.
    Greatly appreciate any input in this matter.

    01-17-2017 07:47 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try going to the App Manager, select the Email app, tap Storage, then Clear Cache/Clear Data.
    01-17-2017 02:46 PM
  3. Scramjet's Avatar
    Thank you for replying B.Diddy. My apologies for not getting back to you sooner. I tried to answer here but had to log in. I tried but forgot my password. Then it kept stating I was unable to retrieve my password. Anyways I finally created a new account here.
    Yes I did try to clear cache/data on both hotmail and gmail but still same. I do not know how the built in email app decided to work like that. A work-a-round is to use the gmail app and use the outlook app but then that don;t notify me of new emails. Only the built in email will ping for new email. Then I have to open both to find the new email.
    Hoping someone else had this bug and found a fix.

    01-18-2017 03:30 PM
  4. B. Diddy's Avatar
    Gmail should definitely have the ability to notify you. Open the Gmail app, tap Menu>Settings, then the email account, and make sure Notifications is checked on. You can also modify the notification tone for each account, and even for individual Gmail labels.
    01-18-2017 05:29 PM
  5. Scramjet's Avatar
    Thanks again for your reply,
    Yes that is true about the notifications. I think I confused you a bit there. What I meant was I hear the sound for new emails but when I click the built in email app where I have both my gmail and hotmail account setup All I can see is the folders like "inbox", "sent" "Draft" etc and no matter how many times I click the "inbox" it will not open to display the emails. This worked for me the first couple of days and then something happened that will not allow me to open the "inbox". If I open the outlook app or the gmail app I can view all my emails in each folder. I would just like to open the built in email app of this tablet and select whichever email account and have it display the inbox contents to read. I can see the Inbox (21) but will not open
    I cannot see what is preventing the email app from allowing me to open the inbox folder.
    Greatly appreciate your assistance in this matter.
    01-19-2017 09:07 AM
  6. B. Diddy's Avatar
    Does anything in the stock Email app respond to touch? Does it work in Safe Mode? https://support.t-mobile.com/docs/DOC-30001
    01-19-2017 02:41 PM
  7. Scramjet's Avatar
    Thanks for the reply. I can press on each of the folders and i just hear the sound when you touch them but nothing opens. I followed your instructions and went into the 'safe mode' and its the same thing. nothing will open and display the emails inside.
    01-19-2017 10:30 PM
  8. B. Diddy's Avatar
    Try removing the Hotmail account and then adding it back. You might also have to manually edit the IMAP and SMTP server settings so that they say "outlook.com" instead of "hotmail.com": https://www.limilabs.com/blog/hotmai...-smtp-settings
    01-20-2017 12:54 AM
  9. Scramjet's Avatar
    B. Diddy I thank you for your advice with trying to fix the email app on my tablet. I have tried all your suggestions and a few more tweats but none works. I am just going to give up on it. I can work around it by just going into each app and viewing my emails there.
    Greatly appreciate your patience with me but I got to let it go. I am spending way too much time on a bug that may never be fixed...who knows.
    I will continue to read this forum and may be lucky enough to read that someone else had this problem and found a fix.

    B. Diddy likes this.
    01-20-2017 12:35 PM
  10. B. Diddy's Avatar
    This is just weird. If it happens in Safe Mode, that would suggest some problem with the firmware. Two other things to try:

    1. Wipe the cache partition, which won't erase any personal data: https://support.t-mobile.com/docs/DOC-29978.

    2. If that doesn't help, then you could try reinstalling the firmware using Samsung Smart Switch: http://www.sammobile.com/forum/showthread.php?t=29914

    But I understand if you'd rather put this on the backburner.
    01-20-2017 12:42 PM
  11. Scramjet's Avatar
    Thanks B. Diddy I am afraid to do that just yet considering I have 18 ebooks from Google Play and would not want to accidently corrupt them. I will hold off for a while. I will bookmark the links you posted.

    01-20-2017 03:10 PM
  12. B. Diddy's Avatar
    The cache wipe shouldn't do anything to that data, but I understand your reluctance.
    01-20-2017 04:41 PM

Similar Threads

  1. Replies: 2
    Last Post: 01-20-2017, 06:07 PM
  2. Having trouble with pre-installed email app on Samsung Galaxy S7
    By CHRISALLEN3285 in forum Samsung Galaxy S7
    Replies: 3
    Last Post: 01-20-2017, 12:37 PM
  3. my Gear s3 does not find my gmail account on my galaxy s3
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-17-2017, 06:28 AM
  4. Samsung Galaxy Tab 2 10.1 hangs after factory reset
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-17-2017, 04:39 AM
  5. Is the galaxy s6 able to make calls on data towers
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-17-2017, 12:14 AM