1. AC Question's Avatar
    I have a Samsung galaxy s3 running kitkat 4.4.2 that last night started popping up the com.android.systemui error when ever I hold the home button (to switch apps). I tried recovery booting and wiping cache but that did not fix the problem. I haven't downloaded anything recently so I know it's not a third-party app issue. Tried to boot in safe mode but the option never pops up no matter how long I press "power off" option. Any help would be appreciated.
    01-17-2017 11:17 AM
  2. jeffhaskins's Avatar
    There was another person with this same issue on this device about a week ago...It can probably be fixed, but would have to have a logcat, SystemUI, framwork-res, and twframework-res.
    01-17-2017 11:29 AM
  3. jonopah's Avatar
    I have the exact same phone, version and issue. The only thing I did last night was manually update Google Inc version (Jan.12,2017 release). Uninstalled update from Settings>Application Manager>ALL>Google (Uninstall update) and it's working now. All the other fix solutions online didn't work, my last resort would have been Factory Reset, which I didn't want to do. My model is the SGH-I747M, it's old I know lol. That was the only update I did so easier to figure out, I only do manual updates. Hope this helps! I contacted Google to let them know thus getting this link for me to update to help them out lol! The application info states to contact apps-help@google.com, developers email. Apparently Alex from Google told me it's in their "inventory" so assuming it should be fixed in their next release. Please make others aware of this. Good luck!

    01-17-2017 11:44 AM
  4. B. Diddy's Avatar
    Welcome to Android Central! That's some good info, thanks John!
    01-17-2017 02:02 PM
  5. Aharrington93268's Avatar
    Original poster here: wanted to say thank you to John. I uninstalled the recent Google update and it fixed the issue. Notified Google and put it in the app review as well. Hopefully they get this fixed soon.
    B. Diddy likes this.
    01-17-2017 09:07 PM
  6. lynmairel's Avatar
    Thank you, John! I had the exact problem today with my Galaxy s3, SGH-1747M. I deleted the Google updates & it's working perfectly now.
    B. Diddy likes this.
    01-17-2017 09:52 PM

Similar Threads

  1. Replies: 5
    Last Post: 02-08-2017, 09:43 AM
  2. Voicemail Stops When I Move Phone To Ear
    By firedog1247 in forum Samsung Galaxy S7
    Replies: 7
    Last Post: 01-25-2017, 10:31 AM
  3. [FREE][Android][3D]Tower stack 3D
    By brain-atomic in forum Android Games
    Replies: 5
    Last Post: 01-20-2017, 03:34 PM
  4. trongle 2s android box. Box asking for password on start up.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-17-2017, 02:46 PM
  5. Replies: 1
    Last Post: 01-17-2017, 12:56 PM