1. AC Question's Avatar
    Hi
    Been searching hi and low for a fix for this...on Monday my phone stopped detecting dual SanDisk usb (which I've used for months and months without a problem)...and also is not recognised by any pc I plug it into using various cables...

    I've seen on various forums that the *#0808# and selecting mtp/adb should fix it but everytime I save or reboot it doesn't work...I then go back onto the *#0808# to see that the mtp/adb isn't selected...I've done this over and over again without any luck. I've also tried smart switch, updating drivers etc, tried different usb sticks, pcs, cables, usb debugging but nothing has worked. The usb sticks work fine in my hudl 2 and pc. I use the stick a hell of a lot so I'm kind of lost without it! Also I've noticed it takes alot longer to charge so maybe there's an issue with the usb port? Replacement needed maybe?? Factory reset?
    Apologies if there's a thread with all this on already...if there is its well hidden 😁. Thanks in advance.
    01-18-2017 04:39 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. There is a different way to do all this: http://forums.androidcentral.com/amb...ml#post5634738

    The phone key may have been removed in a later version of Android.
    01-18-2017 08:38 AM
  3. Gilly640's Avatar
    My notification just says "cable charging", nothing happens when i press it unless it's a long press

    thanks anyway!
    01-18-2017 10:43 AM

Similar Threads

  1. Problem with dialling keypad Galaxy Tab s2
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-18-2017, 11:35 AM
  2. Why is Maildroid not recognizing its own CryptoPlugin?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 01-18-2017, 11:34 AM
  3. Replies: 1
    Last Post: 01-18-2017, 09:55 AM
  4. Replies: 1
    Last Post: 01-18-2017, 02:17 AM
  5. Replies: 0
    Last Post: 01-18-2017, 12:03 AM
LINK TO POST COPIED TO CLIPBOARD