1. AC Question's Avatar
    PLEASE HELP. Hi, I imagine that you guys get these types of posts a lot, but I really need help. I am trying to root my new (as in just bought, not version (it's the 2012 if that makes any difference)) Nexus 7. First I tried using the Nexus Root Toolkit, but that seemed to complicated so I went for a one-click root thing. I then tried to use kingroot which failed. After that I tried kingo-root which failed and reset my phone. After those two attempts I went for one that worked on my old phone, the kingroot app. This app successfully rooted my tablet (confirmed by the app itself and root checker). However when I restarted the device I got stuck on the loading screen (the one with the swirling colorful circles). I booted into recovery mode, cleared the cache (I could not find the Dalvik cache), then reset and restarted the tablet. But after all of that, the tablet was still stuck on the swirling loading screen. Please help me fix this, I just dropped $100 on that tablet (I'm a teenager with very little $) and I don't want that to go to waste. Thanks for your time!
    01-18-2017 09:01 PM

Similar Threads

  1. Replies: 5
    Last Post: 01-20-2017, 01:51 PM
  2. Nexus 6 handset forum has disappeared
    By bigmick777 in forum Site Feedback & Help
    Replies: 2
    Last Post: 01-18-2017, 05:59 PM
  3. Help. Transfer audio files from one audio app to another
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-18-2017, 05:54 PM
  4. Nexus 6 main handset forum has disappeared
    By bigmick777 in forum Ask a Question
    Replies: 2
    Last Post: 01-18-2017, 04:26 PM
  5. Replies: 0
    Last Post: 01-18-2017, 01:13 PM