1. AC Question's Avatar
    Today I woke up and I picked up my phone (S3 running Android 4.3. No idea what sweet that version is). The first problem I noticed was that it did not recognise the lock pattern I have used every day for the past 4 years. So I used the pin to bypass that. I could not set a new pin since it could not tell that when I reentered my new pin it was the same. So far so bad.

    So after checking snapchat I restart my phone. Boom. Apocalypse.

    1. Everything on my home screens is gone Just empty.
    2. The sticky apps at the bottom of the home screen are back to the default ones. Sometimes they change if I restart my phone.
    3. All the useless apps I had hidden before are back in the menu.
    4. Unfortunately Clock has stopped.
    5. Unfortunately Google Play Services has stopped
    6. Unfortunately com.google.process.gapps has stopped
    7. Unfortunately S Memo has stopped (? never used this ever before)
    8. Unfortunately Maps has stopped.
    etc etc etc

    What I have tried so far:
    1. Clearing caches of all those apps
    2. Clear data for all those apps
    3. Reset app preferences
    4. Change date setting to regional
    5. Uninstalled updates from the Play Store in order to turn off auto update

    Where I stand now:
    Still getting all those error messages every 15 seconds.

    Is there anything else I can attempt to do before a factory reset? Also will a factory reset actually fix any of those. If the answer to both those questions is no what blunt object is best for destroying an S3?

    Cheers
    01-21-2017 08:45 PM
  2. srkmagnus's Avatar
    Unfortunately it seems like you tried everything I can think of before performing a reset. I would suggest that and see how that helps you.
    01-21-2017 09:31 PM

Similar Threads

  1. Why is Google play service not work on my device
    By Victor144 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 01-23-2017, 11:34 PM
  2. Replies: 1
    Last Post: 01-21-2017, 09:48 PM
  3. Replies: 1
    Last Post: 01-21-2017, 09:37 PM
  4. Fossil Q Marshal watch not turning on
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-21-2017, 08:39 PM
  5. Turn off auto WiFi on straight talk s5
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-21-2017, 08:30 PM
LINK TO POST COPIED TO CLIPBOARD