1. AC Question's Avatar
    I have a android phone (wiko pulp fab 4g) and i love it, it always worked amazing, since 3 days ago. it started by not charging to 100%. 3 days ago it only charged to 97%. It charged the whole night.
    Then 2 days ago, i put it to charge at night, turned of. in the morning there was 0%. apparently, the phone didn t charge, even tho i saw the red light telling it was indeed charging. I put it to charge, it reached 97% at some point, a hour later i came back and it was only at 96% (lost 1% still connected).
    Yesterday it charged to 98% while on. I rebooted and it went up to 100%.
    Today i charged it in the morning, it lasted just a couple of hours, and now i went to charge it again, and it didn t shoed any sign of charging. i tried several times, and i rebooted, took of the battery, and it worked. Any suggestion on how to fix it, and what is going on?
    Thank you guys.
    01-22-2017 05:48 PM

Similar Threads

  1. How to delete adware from my S4?
    By asbj in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 3
    Last Post: 01-23-2017, 09:09 PM
  2. Battery at 1 percent when charging randomly shuts off
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-22-2017, 06:21 PM
  3. Replies: 1
    Last Post: 01-22-2017, 05:29 PM
  4. Replies: 0
    Last Post: 01-22-2017, 05:23 PM
  5. Need help syncing my iPad calendar to my smartphone
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-22-2017, 05:14 PM
LINK TO POST COPIED TO CLIPBOARD