1. BlooDFalleN's Avatar
    I am just wondering, Is there a better app besides AirDroid? I mainly use this as a file transfer service from my computer to my phone. I'm not sure why but AirDroid always loses my Micro SD Card, even if I put the permissions in the app to work correctly. I usually have to uninstall AirDroid and then it will read my SD Card again.

    I am not sure if this is an SD Card issue or an AirDroid issue.

    I am using a Samsung Galaxy s7 Edge 32Gb from Verizon, and a Samsung EVO+ 128GB Micro SD Card.
    01-22-2017 09:41 PM
  2. Laura Knotek's Avatar
    Hi there. I'm using Airdroid on my Moto X Pure Edition with a Samsung SD card, and it's been working fine for me.

    Do you have the latest version of Airdroid? Are you using the Windows desktop programme or the website on your PC? Do you have your screen on your phone set to not turn off whilst using Airdroid?
    Guytronic likes this.
    01-22-2017 10:29 PM
  3. BlooDFalleN's Avatar
    Hi,

    I have the latest version of Airdroid on my Phone as well as on my Computer (Windows 10 64Bit). I use the website to transfer my files from my PC to my Phone. As for the screen turning off, Thats not exactly my problem. My problem is that it does not detect my SD card when I reconnect to Airdroid.

    This all started happening after I tried to encrypt my SD Card using the encrypt feature on my Phone for the SD Card. Ever since that my SD Card or Airdroid has never worked properly with my SD Card.
    01-22-2017 10:41 PM
  4. Laura Knotek's Avatar
    OK. I'm not sure. My SD card is not encrypted.
    Guytronic likes this.
    01-22-2017 11:53 PM
  5. BlooDFalleN's Avatar
    I forgot to mention, I have unencrypted my SD card, But still my problem persists. I have actually requested an RMA for my 128GB Samsung Micro SD Card. While I am in the process of sending back that card, I have put my old Micro SD Card back into my Samsung Galaxy S7 Edge, Just to see if my problem persisted.

    Not to my surprise, My problem persisted. I am not sure what to do now, This card that I am currently using, A GSkill 32GB Micro SD Card was brand new when I received it back from an RMA as well.

    I have to think that either its Airdroid thats having a problem, or its my Samsung Galaxy S7 Edge. At this point I am not sure that even when I get my new Micro SD Card from Samsung that my problem wont still be there. I do not know what to do now, Short of a factory reset of my phone.

    So, If there is a different App that is similar to Airdroid, And which works similarly like Airdroid, Then I request an App like it, Should you or anyone know of an app that is similar.
    02-01-2017 01:17 AM
  6. B. Diddy's Avatar
    I've used Wi-fi File Explorer, which works well (although I've never tested it with an SD card).
    02-01-2017 01:48 AM

Similar Threads

  1. About to pull the trigger
    By critical_level2 in forum Moto Z Force
    Replies: 6
    Last Post: 01-26-2017, 10:09 PM
  2. is there any way to bypass the previous email
    By 1004katarina in forum General Help and How To
    Replies: 1
    Last Post: 01-22-2017, 08:05 PM
  3. cameras to work on cyangenmod 12.1
    By JIM mccormack1 in forum Android 4.4 KitKat
    Replies: 0
    Last Post: 01-22-2017, 08:01 PM
  4. Replies: 0
    Last Post: 01-22-2017, 07:01 PM
  5. TV going to sleep due to inactivity
    By icwhatudidthere in forum NVIDIA Shield Android TV
    Replies: 0
    Last Post: 01-22-2017, 06:22 PM
LINK TO POST COPIED TO CLIPBOARD