1. CreepyD's Avatar
    I have had trouble getting my Gear VR working on my S7 Edge.
    It initially worked fine, then I was trying to get it working with SteamVR using VRidge - it was almost working.. Then it stopped loading anything when I plugged it into the Gear VR.

    Basically I'm now at the point where I've uninstalled everything except the "Gear VR Service".
    It won't detect and begin installing a fresh copy of the Oculus software until that's removed. Their website simply says go into the application manager and click Uninstall.

    Well it's all change din Nougat 7.1 - there is Disable and Force Stop.
    Disable is greyed out and Force Stop only lights up after trying to connect it.

    After much searching I'm stumped - How do you simply uninstall a service?!

    Added:
    Nevermind I've found a way around it - I bought Package Disabler Pro to try disabling the service.
    Turns out it had a "silent uninstall" for the service as well, which has worked.
    Still no idea on the proper way to do this.
    01-24-2017 03:38 PM

Similar Threads

  1. "unknown error occurred" on burst mode in camera app s7 edge?
    By markm75 in forum Samsung Galaxy S7 edge
    Replies: 3
    Last Post: 06-29-2018, 12:48 PM
  2. In your opinion, what is the best phone in terms of headphone audio?
    By D13H4RD2L1V3 in forum General News & Discussion
    Replies: 5
    Last Post: 01-27-2017, 06:05 AM
  3. Where is the imei # not in About Device
    By dlcpa in forum Samsung Galaxy Note 4
    Replies: 6
    Last Post: 01-24-2017, 09:42 PM
  4. Unable to sign in on work network on my Sony Xperia XE
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-24-2017, 08:39 AM
LINK TO POST COPIED TO CLIPBOARD