1. AC Question's Avatar
    It won't allow me to without actually downloading another (non Google) keyboard. I went to language and input, preferences, and nothing was there that said "Disable autocapitalization"

    I could on my LG and Samsung, even iPhone. But I'm not finding it here.
    01-24-2017 07:18 PM
  2. hallux's Avatar
    On the Google keyboard (or GBoard) do the following.

    • Long press on the ',' key, between the number/symbol key and the emoji key on the left of the spacebar
    • Slide up to the gear icon that pops up and select it
    • Select GBoard keyboard settings
    • Select Text correction
    • Turn off the slider for auto capitalization


    If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Android Central.
    01-24-2017 09:56 PM

Similar Threads

  1. Replies: 1
    Last Post: 01-24-2017, 10:45 PM
  2. How to stop a never ending bootlop?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-24-2017, 06:26 PM
  3. Replies: 1
    Last Post: 01-24-2017, 06:14 PM
  4. how ????
    By Tim Bell1 in forum Samsung Galaxy S7 edge
    Replies: 2
    Last Post: 01-24-2017, 05:07 PM
  5. Replies: 0
    Last Post: 01-24-2017, 04:19 PM
LINK TO POST COPIED TO CLIPBOARD