1. AC Question's Avatar
    I have an Android HTC Desire. Somehow Google Voice Typing took over my phone. Anything that requires a keyboard now has a microphone at the bottom and I have to speak to get anything accomplished. Not only is this a pain, such as when I want to text privately but have to speak everything, but it doesn't work for passwords so I can't sign on to anything that requires a typed password.
    I know you should be able to disable it by checking the appropriate boxes. I've done all that. If you looked at my Google settings on my phone it says everything is turned off. For whatever reason Google Voice Typing is ignoring the fact that I checked the box to turn it off and it is still opperating.
    I've even restarted my phone. I don't know what to do anymore.
    01-25-2017 09:08 AM
  2. jkleffner's Avatar
    Having the exact same problem. The x box to close does't work. Going to settings doesn't help. Really pissing me off. Droid phone.
    03-03-2017 02:09 PM
  3. Rikku Watro's Avatar
    Have you tried disabling the Google app? I've read that the only way to disable Google voice typing so far is to disable the Google app.

    Also, is your system keyboard enabled? Go to your device's system settings, then look for the apps section. Go to "Disabled apps" and look for the system keyboard there. Tap "Enable" and it should come back in the list of keyboard options.
    03-04-2017 04:23 AM
  4. joedallas777's Avatar
    I recently (9-2-17) had the same problem and corrected it by Managing the Chrome application and pausing Voice Activity. After that I was able to text without getting that damn Voice prompt.
    belodion likes this.
    09-02-2017 03:54 PM
  5. Dalenegrace Okraku's Avatar
    My phone all of a sudden had moved to voice speech and I can't have my privacy when chatting in public I need help bcuz my talk back disable is not working
    12-02-2017 03:41 AM
  6. R Nobel's Avatar
    I was having the same problem on my android phone and eventually reset all my inbuilt apps as my brother in law had turned a few off to try free me up some space. That worked as he had unknowingly disabled my 'Gboard' app so there was no key board available anymore. After having reset it it is now all back to normal. Hope this helps someone if they perhaps accidentally did the same thing. :-)
    01-15-2018 05:55 AM

Similar Threads

  1. Can You Escape Royal Library 3
    By Knfandroid game in forum Android Games
    Replies: 1
    Last Post: 02-11-2017, 05:10 PM
  2. why can't I call 1 300 numbers?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-25-2017, 09:56 AM
  3. Can you share a calendar between two Samsung S7?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-25-2017, 07:56 AM
  4. Orange Eye Type Symbol...Help?
    By 8Cloverstone8 in forum Samsung Galaxy S6 edge
    Replies: 1
    Last Post: 01-25-2017, 06:49 AM
  5. Why does my voice to text message typing disappear?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-25-2017, 03:03 AM
LINK TO POST COPIED TO CLIPBOARD