1. AC Question's Avatar
    So, in the previous versions you could go to settings->Messages->input type and select "gsm alphabet", "unicode" or "automatic".
    But in android 6.0 (Marshmallow) the settings are different and that "input type" doesn't exist.

    I know there are some sms apps that have this setting, but can I make this change as default for the phone?? Like editing a file (rooted phone) or a root app to change message settings?? Anything...

    Thanks.
    01-25-2017 01:59 PM
  2. alexinho25's Avatar
    Anyone?
    01-26-2017 03:42 PM
  3. ManiacJoe's Avatar
    If your SMS app does not support this, take a look at the phone settings for language and input.
    01-26-2017 06:18 PM

Similar Threads

  1. Replies: 2
    Last Post: 02-14-2017, 12:57 PM
  2. How do you like quick charging the axon 7?
    By delta7 in forum Axon 7 & Axon 7 mini
    Replies: 13
    Last Post: 02-10-2017, 09:35 PM
  3. How do I view APPS on SD card?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-25-2017, 01:46 PM
  4. Replies: 0
    Last Post: 01-25-2017, 12:49 PM
  5. Replies: 0
    Last Post: 01-25-2017, 12:49 PM
LINK TO POST COPIED TO CLIPBOARD