1. AC Question's Avatar
    I have a situation which I don't believe has ever happened before on Android, as I can't seem to find any info about it.

    Here's the story:I rooted my phone with Kingoroot to remove the bloatware, couldn't bring myself to remove it out of fear of breaking something else, was sick of the constant "SE for android has been disabled" errors, and tried to unroot it with Titanium Backup's Unroot thing, and then it proceeded to crash the phone and send it to the Samsung splash screen. I tried to turn it off and on again, and couldn't do that, so I took out the battery and put it back in. It didn't go past the splash screen. I removed the MicroSD card after turning it off and tried to boot it again because I assumed that's where all this root stuff was stored, but that didn't change anything. I'm able to get into the debug menu [the volume up plus power plus home button one], if that's required for anything. How do I fix this?
    01-27-2017 03:00 PM

Similar Threads

  1. LG V20 back power button stopped working
    By BethP321 in forum LG V20
    Replies: 44
    Last Post: 09-28-2017, 06:54 PM
  2. Replies: 1
    Last Post: 02-11-2017, 05:09 PM
  3. Phone Storage showing 0 bytes
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 01-28-2017, 03:42 AM
  4. LG V20 back power button stopped working
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-27-2017, 01:33 PM
  5. Can you connect a phone to Chromecast and aux at the same time?
    By mihiran boppana in forum Google Chromecast
    Replies: 1
    Last Post: 01-27-2017, 01:08 PM