1. akaid's Avatar
    I updated software on my Note 4 about a week ago (end of January 2017) to MMB29M.N910VVRS2CQA1, which Verizon rolled out as an automatic update to my Note 4. This past Friday night (~5 days later), my phone went into a boot loop, out of nowhere. I purchased my phone about 8 months ago from Amazon as a certified refurbished phone, using Amazon as the seller. I've had few issues with this phone, but the one big one is that it dies at ~10% battery. Even with other Note 4 batteries (also purchased from Amazon, using Amazon as the seller) have had this issue. I kinda just live with it now.

    Anyways, when the boot loop first started, my battery was at 20% and I'd just turned on my flashlight app. The phone turned off by itself (battery sometimes also occasionally will ramp down in % quite rapidly below ~18%), and I could feel the vibration/haptic motor vibrate on/off about once every 1-2seconds, indicating that the phone was restarting and dying very rapidly. So I put my phone in charge and woke up with a full battery (phone off, but display showing the green battery at 100%, and the indicator LED showing green, too).

    At this point, I turned on my phone, and the boot loop started. I first wiped the cache partition, knowing this had worked before, after an update. No luck.

    After that, I decided that most of the relevant data from my phone was on my SD card, aside from contacts, so I pulled the trigger on wiping it with a factory reset. Again, no luck... still boot loop! So, I wiped the cache partition clean again and did another factory reset. ...Still in a boot loop.

    I looked up how to re-install the old factory firmware and downloaded Odin and the original firmware for the Verizon model (I have SM-N910V). Odin recognized a device plugged in and accepted the md5 file that I loaded to it, but there was never a handshake between Odin and my phone. For some reason, it wasn't being copied.

    Now, I figured maybe Kies or Smartswitch could help. First of all, I'm 95% sure Kies3 is the correct version, but I'll go ahead and inform you that I downloaded Kies 2.6 and Smartswitch as well. Every single version of Kies and Smartswitch says the device is not supported and to look up the software which my device is compatible with. No luck with actual Samsung software.

    Anyways, in Kies3, I tried to use Tools > Firmware Upgrade and Initialization. After entering the model, SM-N910V, Kies asks for a serial. I enter in the IMEI number located on my phone, but it says the serial is incorrect. The IMEI is the only relevant number that I can find since Samsung didn't add a S/N line to the label beneath the battery. I've read other posts that say Samsung plays a game of he-said-she-said with Verizon/AT&T/Sprint/T-Mobile customers where allegedly the carrier has the S/N of your phone, but then when you try to get this number and [carrier] says that Samsung is the one that has it.

    I should mention, too, that the phone becomes incredibly hot during the boot loop. Like maybe even hot enough to cook eggs (not exaggerating). I know it's been speculated that the boot loop is caused by overheating, but I'm almost certain that the software wouldn't send it into a boot loop, since that causes it get waaaay hotter.

    I've also tried using my other battery, too, but the boot loop does not seem to be affected by that.

    Also, when the battery is left in the phone, the phone begins the boot loop by itself without me having powered it on. I physically have to remove the battery from the phone in order to turn it off.

    It should be noted that I CAN access the Recovery Menu (Home, Power, Volume Up) and I CAN access the rootloader menu (Home, Power, Volume Down). The rootloader menu seems almost pointless since Odin and the phone don't make a full handshake, though.

    I've also tried to boot the phone in safe mode (Volume Down + Power at first screen), but it also continues the boot loop.

    Any advice on how to fix this boot loop would be incredibly appreciated, even if it means restoring all factory settings and losing all the apps/data that I have. Thanks in advance!
    02-05-2017 03:10 PM
  2. akaid's Avatar
    Anybody have any thoughts at all? I'm more and more open to the theory that it's overheating and causing a boot loop. I may try to thoroughly wrap my phone in plastic wrap and apply an ice pack before attempting to use it again. I find it hard to believe that the culprit is batteries since the issue happens with both batteries that I have (purchased separately at different times). I'm open to ideas though, since I'm stumped.
    02-08-2017 10:55 AM
  3. akaid's Avatar
    Ok, I had my Note 4 totally cold yesterday and booted it up normally. I discovered a few things while playing with it:
    When the first reboot happened,the usual hot spot was hardly to room temperature. I tried this exact same test again this morning, with the same results... the hot spot was not even to room temperature when it froze and rebooting.

    Secondly, it's worth noting that I figured out the screen does not freeze and subsequently reboot if the display is constantly moving, regardless of phone temperature. For example, after booting, I normally try to do something/anything prior to the phone freezing and rebooting, like establish a file transfer type usb connection to my laptop, instead of the default 'charge' type connection. Well, to go through the settings menu and pick out the usb connection type, the screen will always hang for a split second as it loads the next set of menus. Normally, it would freeze at this point and reset (display stopped moving). But today, I decided to click on the Apps button and oscillate my finger on the screen to flip between pages of apps... and it worked for several minutes straight, which is waaaaay longer than the 4-5 seconds that I would normally get if I clicked an operation and the screen did not immediately transition to the menu or app that I clicked on.

    I know my problem seems incredibly weird, but do any of these symptoms have any plausible explanation? I'd hate to think there is literally nothing that I do...
    02-09-2017 11:49 AM

Similar Threads

  1. Experiment with 5x
    By seeyaiphone71 in forum Nexus 5X
    Replies: 3
    Last Post: 02-22-2017, 08:02 PM
  2. stuck with adb sideload on my sumsung s7
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-05-2017, 12:52 PM
  3. Replies: 0
    Last Post: 02-05-2017, 12:50 PM
  4. android update blanks S3 mini
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-05-2017, 12:38 PM
  5. Problem with my S5 mini.
    By svantski in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 02-05-2017, 12:24 PM