1. AC Question's Avatar
    This just started it started happening everytime it call. It prompts me to make call using: cancel, carrier or Google voice. It is really annoying!
    02-05-2017 04:25 PM
  2. Jamie LPowell's Avatar
    It's not just you.
    My S7 just started doing the same thing and I can't work out how to stop it
    02-06-2017 02:37 PM
  3. B. Diddy's Avatar
    Welcome to Android Central! Open the Phone app, tap Menu>Settings>Call Settings, and look for something called SIP. If it's turned on for all calls, turn it off.
    02-06-2017 03:18 PM
  4. Jamie LPowell's Avatar
    Cannot find anything called SIP
    02-08-2017 07:04 PM
  5. B. Diddy's Avatar
    On my Nexus 6P, in the Phone app, it's in Menu>Settings>Call Settings>Calling Accounts>Use SIP Calling. The options are "For all calls" and "Only for SIP calls." Still don't see it?
    02-09-2017 02:58 AM
  6. ambassadorkelly's Avatar
    My Galaxy Note 5 does not have any prompt for SIP
    02-09-2017 03:21 PM
  7. B. Diddy's Avatar
    Ok -- if you can't find it anywhere, then it's not the issue. I would guess it has more to do with the recent Google Voice app update, assuming you have it installed. Look through the app's settings to see if there's a new option related to this issue.
    02-09-2017 03:30 PM
  8. amazin2469's Avatar
    If you go to the app, click on settings, then under calls, click on Phone number for outgoing calls. Set it however you want and you are in business!
    02-16-2017 12:30 AM
  9. 4jdarlings's Avatar
    None of the options offered to fix this have worked. I have the exact same issue with a Note 5. I have removed my phone # as a linked to # in the Google Voice app. I have made sure call forwarding is turned off on my phone. I have restarted my phone after making those changes. It still asks you on EVERY call out - How would you like to make your call, using: cancel, carrier or Google voice. It is really annoying!

    amazin2469, are you referring to the phone app in the phone? there is no option for "phone number" and then "outgoing calls". :-(
    08-16-2017 04:26 PM
  10. btroupe's Avatar
    I actually found the solution to this problem. The message is being generated by the Google Voice app. To remove the message, find and open Google Voice. If the setup wizard appears, you may even see that is asking what to do on outbound calls and you can select the option not to use your Google Voice number from a drop down menu. Otherwise, select the Menu icon (top left 3 horizontal lines). Go to Settings. Scroll down to the Calls section and select Phone number for outgoing calls. Select the option you'd like which is most likely "No." Place a test call and you should be good to go.
    Kevin Mendez likes this.
    08-29-2017 12:13 PM
  11. Yolanda Austin's Avatar
    I have a Galaxy S6+edge. I turned google voice off online by deleting the number and then I had to delete the app from the phone. The app is "voice." Just one word. Nothing more. And once it was gone it removed that annoying little habit it has of asking you which option to use. Hope it works for you.
    10-30-2017 06:15 PM
  12. Red Wizard's Avatar
    On a Samsung S6 running Android version 7.0:

    Go to Settings/Apps/Application manager/voice

    Change permissions to turn off Phone app permissions
    12-27-2017 11:11 AM
  13. Chris 12's Avatar
    Thanks that worked for me !!
    01-15-2018 12:23 AM
  14. MaximumBigSurprise's Avatar
    I have a Galaxy S6+edge. I turned google voice off online by deleting the number and then I had to delete the app from the phone. The app is "voice." Just one word. Nothing more. And once it was gone it removed that annoying little habit it has of asking you which option to use. Hope it works for you.
    Yolanda! Your suggestions worked for me for my One Plus 6! Thank you!
    02-03-2019 12:32 PM
  15. hafeezc's Avatar
    Open Google Voice, Setting-click this option -"Call started from this device's phone app" - select NO
    02-21-2019 03:12 AM
  16. Kevin Mendez's Avatar


    I actually found the solution to this problem. The message is being generated by the Google Voice app. To remove the message, find and open Google Voice. If the setup wizard appears, you may even see that is asking what to do on outbound calls and you can select the option not to use your Google Voice number from a drop down menu. Otherwise, select the Menu icon (top left 3 horizontal lines). Go to Settings. Scroll down to the Calls section and select Phone number for outgoing calls. Select the option you'd like which is most likely "No." Place a test call and you should be good to go.
    This worked for me
    04-09-2019 03:48 PM
  17. Family Goosman's Avatar
    I deleted the Google Voice app to get rid of the option
    06-12-2019 09:09 PM
  18. Hazel Bay's Avatar
    I have a Galaxy J7 Star and had this exact same problem automatically when I signed up for a Google Voice number. I couldn't find anything in my phone settings to change it AT ALL.

    Use the search feature (that you use to find particular apps on your phone) and search for "Voice". For some reason my phone couldn't find results for Google Voice, just Voice. Bring up the app & click the button that's 3 lines in the top left corner, to the left of the search bar. Go to Settings.

    Once in Settings keep scrolling down until you come to Calls. One of the first options under Calls is "Making & receiving calls". Mine was already set to "use carrier only" but yet I still had this problem. I had to change "Calls started from this device's phone app". I also changed "Call Forwarding". Not sure which one it was but it worked after that.

    I assume you could also just delete your Google Voice number but try this first if you would like to keep it.

    Hope this helps someone!
    Yesterday 11:47 PM
  19. mustang7757's Avatar
    I have a Galaxy J7 Star and had this exact same problem automatically when I signed up for a Google Voice number. I couldn't find anything in my phone settings to change it AT ALL.

    Use the search feature (that you use to find particular apps on your phone) and search for "Voice". For some reason my phone couldn't find results for Google Voice, just Voice. Bring up the app & click the button that's 3 lines in the top left corner, to the left of the search bar. Go to Settings.

    Once in Settings keep scrolling down until you come to Calls. One of the first options under Calls is "Making & receiving calls". Mine was already set to "use carrier only" but yet I still had this problem. I had to change "Calls started from this device's phone app". I also changed "Call Forwarding". Not sure which one it was but it worked after that.

    I assume you could also just delete your Google Voice number but try this first if you would like to keep it.

    Hope this helps someone!
    Hi, welcome to AC!
    This is a old thread , not sure your going get any responses here but thanks for your tip.
    Yesterday 11:52 PM

Similar Threads

  1. How much RAM is enough?
    By Diehlirious in forum Ask a Question
    Replies: 5
    Last Post: 02-06-2017, 05:05 PM
  2. My phone is unlocked but password forgotten
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-05-2017, 05:03 PM
  3. Replies: 1
    Last Post: 02-05-2017, 04:27 PM
  4. Replies: 0
    Last Post: 02-05-2017, 04:13 PM
  5. Why has my Galaxy 5 stopped downloading MMS text photos?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-05-2017, 04:01 PM
LINK TO POST COPIED TO CLIPBOARD