1. AC Question's Avatar
    I turned on Ultra Power Saving Mode. Then I hit my home button, and it asked me what home screen I wanted to use as the default. I accidentally hit "Touchwiz Home", and now I'm stuck.

    My options under settings now are: Wi-Fi, Bluetooth, Airplane Mode, Mobile Networks, Location, Sounds & Vibration, Brightness.

    When I go to my Apps, the apps available are: AT&T Protect Plus, Calculator, Chrome, Contacts, MaaS360, Messages, Mobile Hotspot, Phone, Whatsapp.

    On my home screen, I can hit "Edit", which lets me add apps to the main screen, or "Help". When I hit help, I get "Unfourtunately, TouchWiz easy home has stopped."

    There is no where for me to get back to my normal home screen and normal apps. Or to turn of Ultra Power Saving Mode. Help. I really don't want to factory reset this phone.

    I don't know what level of Android I'm using. But I'd guess it's the Verizon download from about 3-6 months ago.

    I used my Chrome browser to install "Nova Launcher", and I don't even see that in my list of apps.

    When I punch codes on my phone key pad (like *#06#) I get a "Connection problem or invalid MMI code" error.
    02-06-2017 09:32 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! It sounds like you activated Easy Mode. Can you switch back to normal mode? How to use Easy Mode on the Galaxy S6 | Android Central

    I posted the steps for the S6, but it might be different for whichever phone you have.
    02-06-2017 04:41 PM
  3. AntMazz's Avatar
    Thanks for the attempt, but the only settings are the ones I posted. There is no setting to switch out of "Easy Mode".
    02-06-2017 05:23 PM
  4. AntMazz's Avatar
    Things I can do:
    1) Install apps from the Google Play store using Chrome, but when I install apps, they don't show up on my app list.
    2) Use Chrome to browse the files system.
    3) Send files from my Mac to my phone using bluetooth.
    02-06-2017 08:54 PM
  5. B. Diddy's Avatar
    Try booting into Safe Mode: https://support.t-mobile.com/docs/DOC-29226

    If that doesn't help, try wiping the cache partition: https://support.t-mobile.com/docs/DOC-29236
    02-07-2017 01:39 AM
  6. AntMazz's Avatar
    Tried both of those last night, no luck. :-(
    02-07-2017 09:20 AM
  7. B. Diddy's Avatar
    This is pretty weird. Can you show us a screenshot of the entire System Settings menu options? http://forums.androidcentral.com/gen...d-central.html
    02-07-2017 05:26 PM
  8. AntMazz's Avatar
    I turned on Ultra Power Saving Mode & "Touchwiz Home", and now I'm stuck.-img_1484.jpgI turned on Ultra Power Saving Mode & "Touchwiz Home", and now I'm stuck.-img_1483.jpg
    I turned on Ultra Power Saving Mode & "Touchwiz Home", and now I'm stuck.-img_1482.jpgI turned on Ultra Power Saving Mode & "Touchwiz Home", and now I'm stuck.-img_1481.jpg

    I hope the screen shots load properly.
    02-08-2017 11:42 AM
  9. B. Diddy's Avatar
    I can see the screenshots. Can you also tell us the exact phone model?

    Also, what if you tap Edit or Help?
    02-08-2017 12:36 PM
  10. AlphaTango414's Avatar
    That's weird that it asked you for a default launcher while it Ultra Power Savings mode.

    I'm unable to see the screenshots, but are you able to make it to settings>device>applications>default applications ? If so, navigate there and change your home screen option. Change it to easy mode, I think it should be, for while you are in UPS mode.
    02-08-2017 12:39 PM
  11. AlphaTango414's Avatar
    So just reread the thread and seen you don't have that option by what you posted above. What happens if you hold the back button while on the home screen? Does it pull up a box for settings and turning off UPS mode?
    02-08-2017 12:52 PM
  12. AntMazz's Avatar
    Edit just allows me to add apps to the home screen.

    When I hit help, I get an error to the effect "Touchwiz has stopped", then the screen goes completely black and I have to reboot it to see anything.
    02-08-2017 01:50 PM
  13. AntMazz's Avatar
    Pressing and holding the back button while on the home screen does nothing.

    How do I turn on email notifications so I can tell when you guys reply? I wasn't signed in when I made the original post, but I do have an ID on this site. Thx
    02-08-2017 01:52 PM
  14. AntMazz's Avatar
    I figured out how to subscribe to this thread, so now I should be more responsive to updates.

    THANK YOU for taking the time to help me.
    02-08-2017 01:57 PM
  15. B. Diddy's Avatar
    Something seems to be glitching big-time, but you know that already. The fact that it persists in Safe Mode suggests to me that you may have to to resort to a factory reset. If the firmware actually got corrupted, you may have to try reinstalling the firmware, using either Kies or Smart Switch, depending on the phone model.
    02-08-2017 05:27 PM
  16. AntMazz's Avatar
    The problem is how to get get Kies or Smart Switch to cooperate? I can install programs from google play using Chrome, but even after they're installed, I can't get to them to run them.

    I was able to download Odin on the phone, but couldn't unzip it. I used bluetooth to send it to my MAC, unzip it, and send back an .exe and .ini file for Odin. When I click on the received .exe on my S6, it says "There's no app to handle this type of file".

    Any thoughts on how I can backup my pictures and/or text messages before factory resetting this thing?

    02-08-2017 06:30 PM
  17. AntMazz's Avatar
    BTW, I can get to the Android Recovery Menu. Options are:
    Reboot system now
    Reboot to bootloader
    Apply update from ADB
    Apply update from SD card
    Wipe data/factory reset
    Wipe cache partition
    Mount /system
    View recovery logs
    Power off

    I tried Wipe cache partition, that didn't help. Any chance I can use the ADB or Bootloader options to reload something on this phone and resurrect it?
    02-08-2017 06:47 PM
  18. AntMazz's Avatar
    I fixed it! Here's how I did it:
    1) Downloaded Nova Launcher.apk on my MAC
    2) Used bluetooth to send it to my phone.
    3) Ran it on the phone.
    4) Went into Nova Settings and changed the default launcher to the normal Samsung launcher.
    5) From there I could easily turn off Ultra Power Saving Mode.

    Thank you everyone who tried to help. I really appreciate it!
    B. Diddy likes this.
    02-08-2017 08:20 PM
  19. B. Diddy's Avatar
    Good job! That was a very creative way to approach it.

    This is still a very odd occurrence, though. Ultra Power-Saving Mode shouldn't activate Easy Mode like that, and there should be a simple way of turning Easy Mode off.
    02-08-2017 08:43 PM
  20. bpers's Avatar
    Awesome solution. The same procedure worked on my PC.

    Thank you!
    B. Diddy likes this.
    02-12-2017 07:48 AM
  21. scioni's Avatar
    Dear AntMazz,

    your post and solution has been highly appreciated ... you saved my phone!
    By coincidence, I ended up in the same situation (ultra power saving and easy touchwiz) and I was stuck :-(
    Fortunately, I found this thread :-)
    ... your bluetooth installation is great !!


    05-17-2017 02:54 AM
  22. nitroguy 1's Avatar
    Hello i have the same problem but my computer doesnt have bluetooth what should i do
    09-17-2018 10:45 AM

Similar Threads

  1. Replies: 2
    Last Post: 07-02-2017, 12:22 AM
  2. Doze issues on 7.1.1
    By michty_me in forum Nexus 5X
    Replies: 10
    Last Post: 02-15-2017, 02:41 PM
  3. Replies: 5
    Last Post: 02-10-2017, 03:47 PM
  4. Replies: 1
    Last Post: 02-06-2017, 05:01 PM
  5. Replies: 1
    Last Post: 02-06-2017, 10:41 AM