1. AC Question's Avatar
    I have searched and searched and no one seems to have the problem I am having with Recovery Mode's No Command error.

    I still use my Galaxy S3 as a video player and overloaded it with data. It glitches and I tried to restart. I've never gotten it off the Samsung Galaxy boot up screen since.

    All I want to do is delete the files I installed, but it seems that is highly unlikely at this point.

    I've come to the conclusion I need to factory reset, however whenever I try to get into recovery mode I get the infamous "No Command" error. But the problem I'm having that no one else on the internet (that I can find) has mentioned is that for me, the No Command screen lasts for about 5 seconds and then the screen shuts off and I have to start the process all over again just to repeat the cycle again and again.

    I've tried hitting countless button combinations that other websites have mentioned in order to get a screen to pop up, but nothing is working. The screen just sits there for 5 seconds and then shuts off.

    I'd blame a dead battery, but I've been doing this for the last 2 nights. If it was a dead battery, I'd wager a guess that I wouldn't have been able to continue this endless cycle of reboots for 2 days now.

    What is the problem and how can i fix this?
    02-13-2017 12:36 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Are you able to boot into Download Mode and flash the stock firmware using Odin? http://forums.androidcentral.com/amb...interface.html
    02-13-2017 01:40 AM
  3. Lounge Fly's Avatar
    Sorry for the late reply
    It's taken me two days to flash my phone with little results.
    the only change is the No Command error icon has slightly changed.
    Everything else stays the same.

    How could I have bricked my phone by accidentally filling the storage capacity?
    02-14-2017 08:44 PM
  4. B. Diddy's Avatar
    Where in those steps does the process fail?

    My guess is that it had more to do with than just filling the storage capacity. Perhaps some app you were using caused some major system instability. Maybe it was coincidental, and the phone's hardware just failed on its own. It's a pretty old phone, so hardware failure would not be that unusual.
    02-15-2017 01:41 AM

Similar Threads

  1. Multi OS with my first Android phone
    By horseybob in forum New to the Forums? Introduce Yourself Here!
    Replies: 13
    Last Post: 03-02-2017, 02:15 AM
  2. Returning to Galaxy!
    By jdmorin in forum Samsung Galaxy S7
    Replies: 3
    Last Post: 02-13-2017, 11:42 AM
  3. Replies: 1
    Last Post: 02-13-2017, 01:49 AM
  4. Replies: 0
    Last Post: 02-12-2017, 10:46 PM
  5. No notification banners?- Samsung Galaxy s7
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-12-2017, 05:05 PM