1. AC Question's Avatar
    I have a 2011 Toyota Yaris and I have connected both media and call profiles to the radio for the past 4 years. However, this afternoon, the media profile no longer shows up (I didn't know they were even separate?) and I can now only make calls through the radio and I cannot play music. This has never been a problem before, and it's extremely upsetting as I spend most of my time in the car, and it's the only reason I have a Spotify subscription.
    I have soft reset my phone, tried unpairing/pairing, reset the radio and turned my vehicle on/off. The only thing I haven't tried is a hard reset, but I don't really want to mess with that unless I have no other options.
    I have made no system updates or changes in the past 24 hours. I have Android version 6.0 and my model number is VS985 4G. I appreciate any help I can get.
    02-13-2017 06:35 PM

Similar Threads

  1. I forgot my backup pin
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 02-13-2017, 07:09 PM
  2. My nexus screen has lost some brightness
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-13-2017, 06:45 PM
  3. mp3 downloader no longer downloads, from Google play, help!
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-13-2017, 06:20 PM
  4. Replies: 0
    Last Post: 02-13-2017, 05:03 PM
  5. Why is my S4 not able to pair with DZ09?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-13-2017, 04:38 PM
LINK TO POST COPIED TO CLIPBOARD